Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package nurpawiki

Current Source Version: 1.2.3-10
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:nurpawiki

Binary Package: nurpawiki (Version: 1.2.3-10+b3)

BTS entry: https://bugs.debian.org/nurpawiki

Relationships

Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on amd64.
Package has a Depends on libpostgresql-ocaml-so955 which cannot be satisfied on arm64.
Package has a Depends on libpostgresql-ocaml-so955 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on i386.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armhf.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on i386.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armel.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mipsel.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mips64el.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on i386.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armel.
Package has a Depends on libcalendar-ocaml-i2ow1 which cannot be satisfied on mipsel.
Package has a Depends on libcalendar-ocaml-i2ow1 which cannot be satisfied on ppc64el.
Package has a Depends on libcalendar-ocaml-i2ow1 which cannot be satisfied on s390x.
Package has a Depends on libcalendar-ocaml-i2ow1 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armhf.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on amd64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on arm64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on arm64.
Package has a Depends on libcalendar-ocaml-3b6r9 which cannot be satisfied on armhf.
Package has a Depends on libcalendar-ocaml-3b6r9 which cannot be satisfied on i386.
Package has a Depends on libcalendar-ocaml-3b6r9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on arm64.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on amd64.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mips64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on s390x.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on ppc64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on arm64.
Package has a Depends on libreact-ocaml-2kw33 which cannot be satisfied on amd64.
Package has a Depends on libreact-ocaml-2kw33 which cannot be satisfied on arm64.
Package has a Depends on libcalendar-ocaml-7xcn0 which cannot be satisfied on amd64.
Package has a Depends on libcalendar-ocaml-7xcn0 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mips64el.
Package has a Depends on libpostgresql-ocaml-6lnv4 which cannot be satisfied on armhf.
Package has a Depends on libpostgresql-ocaml-6lnv4 which cannot be satisfied on i386.
Package has a Depends on libpostgresql-ocaml-6lnv4 which cannot be satisfied on armel.
Package has a Depends on libextlib-ocaml-uc883 which cannot be satisfied on mipsel.
Package has a Depends on libextlib-ocaml-uc883 which cannot be satisfied on ppc64el.
Package has a Depends on libextlib-ocaml-uc883 which cannot be satisfied on s390x.
Package has a Depends on libextlib-ocaml-uc883 which cannot be satisfied on mips64el.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on armel.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mips64el.
Package has a Depends on libextlib-ocaml-lpvp2 which cannot be satisfied on armel.
Package has a Depends on libextlib-ocaml-lpvp2 which cannot be satisfied on i386.
Package has a Depends on libextlib-ocaml-lpvp2 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mips64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on s390x.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mips64el.
Package has a Depends on libpostgresql-ocaml-2ipr7 which cannot be satisfied on mips64el.
Package has a Depends on libpostgresql-ocaml-2ipr7 which cannot be satisfied on ppc64el.
Package has a Depends on libpostgresql-ocaml-2ipr7 which cannot be satisfied on mipsel.
Package has a Depends on libpostgresql-ocaml-2ipr7 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armel.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on mips64el.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on mipsel.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on ppc64el.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on i386.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armel.
Package has a Depends on libextlib-ocaml-nc2x3 which cannot be satisfied on amd64.
Package has a Depends on libextlib-ocaml-nc2x3 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on amd64.


Last updated: Sat Dec 14 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS