Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye buster stretch jessie

Problems for source package nvidia-graphics-drivers

Current Source Version: 430.64-3
Current Maintainer: Debian NVIDIA Maintainers <pkg-nvidia-devel@lists.alioth.debian.org>
Section: non-free
BTS entry: https://bugs.debian.org/src:nvidia-graphics-drivers

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package nvidia-graphics-drivers does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package nvidia-graphics-drivers does not exist on armhf.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package nvidia-graphics-drivers does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package nvidia-graphics-drivers does not exist on amd64.

Binary Package: nvidia-driver-libs-nonglvnd (Version: 390.116-1)

BTS entry: https://bugs.debian.org/nvidia-driver-libs-nonglvnd

Relationships

Package has a Recommends on libnvidia-cfg1 (= 390.116-1) which cannot be satisfied on armhf.

Binary Package: nvidia-driver-libs-nonglvnd (Version: 430.64-3)

BTS entry: https://bugs.debian.org/nvidia-driver-libs-nonglvnd

Relationships

Package has a Recommends on nvidia-driver-libs-nonglvnd-i386 which cannot be satisfied on amd64.

Binary Package: nvidia-driver-libs (Version: 430.64-3)

BTS entry: https://bugs.debian.org/nvidia-driver-libs

Relationships

Package has a Recommends on nvidia-driver-libs-i386 which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libopengl0-glvnd-nvidia which cannot be satisfied on amd64. At least one of libopengl0 | libopengl0-glvnd-nvidia can be satisfied however.
Package has a Recommends on libopengl0-glvnd-nvidia which cannot be satisfied on i386. At least one of libopengl0 | libopengl0-glvnd-nvidia can be satisfied however.

Binary Package: nvidia-driver-libs (Version: 390.116-1)

BTS entry: https://bugs.debian.org/nvidia-driver-libs

Relationships

Package has a Recommends on libnvidia-cfg1 (= 390.116-1) which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on libopengl0-glvnd-nvidia which cannot be satisfied on armhf. At least one of libopengl0 | libopengl0-glvnd-nvidia can be satisfied however.

Binary Package: libcuda1 (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libcuda1

Relationships

Package has a Recommends on libnvidia-cfg1 (= 390.116-1) which cannot be satisfied on armhf.
Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Suggests on nvidia-cuda-mps which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.

Binary Package: libcuda1 (Version: 430.64-3)

BTS entry: https://bugs.debian.org/libcuda1

Relationships

Package has a Recommends on libcuda1-i386 which cannot be satisfied on amd64.

Binary Package: nvidia-kernel-source (Version: 430.64-3)

BTS entry: https://bugs.debian.org/nvidia-kernel-source

Relationships

Package has a Depends on debhelper-compat (= 12) which cannot be satisfied on amd64.

Binary Package: nvidia-vdpau-driver (Version: 390.116-1)

BTS entry: https://bugs.debian.org/nvidia-vdpau-driver

Relationships

Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.

Binary Package: libgles-nvidia2 (Version: 430.64-3)

BTS entry: https://bugs.debian.org/libgles-nvidia2

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgles2 (>= 0.2.999) (within libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia) which is extra on i386.
Package is optional and has a Depends on libgles2 (>= 0.2.999) (within libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia) which is extra on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles2-glvnd-nvidia which cannot be satisfied on amd64. At least one of libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia can be satisfied however.
Package has a Depends on libgles2-glvnd-nvidia which cannot be satisfied on i386. At least one of libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia can be satisfied however.

Binary Package: libgles-nvidia2 (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libgles-nvidia2

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgles2 (>= 0.2.999) (within libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia) which is extra on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles2-glvnd-nvidia which cannot be satisfied on armhf. At least one of libgles2 (>= 0.2.999) | libgles2-glvnd-nvidia can be satisfied however.

Binary Package: libgl1-nvidia-glvnd-glx (Version: 430.64-3)

BTS entry: https://bugs.debian.org/libgl1-nvidia-glvnd-glx

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgl1 (>= 0.2.999) (within libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx) which is extra on amd64.
Package is optional and has a Depends on libgl1 (>= 0.2.999) (within libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx) which is extra on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgl1-glvnd-nvidia-glx which cannot be satisfied on i386. At least one of libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx can be satisfied however.
Package has a Depends on libgl1-glvnd-nvidia-glx which cannot be satisfied on amd64. At least one of libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx can be satisfied however.

Binary Package: libgl1-nvidia-glvnd-glx (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libgl1-nvidia-glvnd-glx

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgl1 (>= 0.2.999) (within libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx) which is extra on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgl1-glvnd-nvidia-glx which cannot be satisfied on armhf. At least one of libgl1 (>= 0.2.999) | libgl1-glvnd-nvidia-glx can be satisfied however.

Binary Package: xserver-xorg-video-nvidia (Version: 430.64-3)

BTS entry: https://bugs.debian.org/xserver-xorg-video-nvidia

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on xorg-video-abi-20 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-18 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-13 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-6.0 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-23 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-10 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-12 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-14 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-11 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-19 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-8 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.
Package has a Depends on xorg-video-abi-15 which cannot be satisfied on amd64. At least one of xorg-video-abi-24 | xorg-video-abi-23 | xorg-video-abi-20 | xorg-video-abi-19 | xorg-video-abi-18 | xorg-video-abi-15 | xorg-video-abi-14 | xorg-video-abi-13 | xorg-video-abi-12 | xorg-video-abi-11 | xorg-video-abi-10 | xorg-video-abi-8 | xorg-video-abi-6.0 can be satisfied however.

Binary Package: libglx-nvidia0 (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libglx-nvidia0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libglx0 (within libglx0 | libglx0-glvnd-nvidia) which is extra on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libglx0-glvnd-nvidia which cannot be satisfied on armhf. At least one of libglx0 | libglx0-glvnd-nvidia can be satisfied however.

Binary Package: libglx-nvidia0 (Version: 430.64-3)

BTS entry: https://bugs.debian.org/libglx-nvidia0

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libglx0 (within libglx0 | libglx0-glvnd-nvidia) which is extra on i386.
Package is optional and has a Depends on libglx0 (within libglx0 | libglx0-glvnd-nvidia) which is extra on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libglx0-glvnd-nvidia which cannot be satisfied on i386. At least one of libglx0 | libglx0-glvnd-nvidia can be satisfied however.
Package has a Depends on libglx0-glvnd-nvidia which cannot be satisfied on amd64. At least one of libglx0 | libglx0-glvnd-nvidia can be satisfied however.

Binary Package: libegl1-nvidia (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libegl1-nvidia

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on glvnd-nvidia-abi-375.20 which cannot be satisfied on armhf. At least one of libglvnd0 | glvnd-nvidia-abi-375.20 can be satisfied however.
Package has a Depends on libglvnd0-nvidia (>= 361.45) which cannot be satisfied on armhf. At least one of libglvnd0 | libglvnd0-nvidia (>= 361.45) can be satisfied however.

Binary Package: libgles-nvidia1 (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libgles-nvidia1

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles1-glvnd-nvidia which cannot be satisfied on armhf. At least one of libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia can be satisfied however.

Binary Package: libgles-nvidia1 (Version: 430.64-3)

BTS entry: https://bugs.debian.org/libgles-nvidia1

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libgles1-glvnd-nvidia which cannot be satisfied on amd64. At least one of libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia can be satisfied however.
Package has a Depends on libgles1-glvnd-nvidia which cannot be satisfied on i386. At least one of libgles1 (>= 0.2.999) | libgles1-glvnd-nvidia can be satisfied however.

Binary Package: libgl1-nvidia-glx (Version: 390.116-1)

BTS entry: https://bugs.debian.org/libgl1-nvidia-glx

Relationships

Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Recommends on nvidia-kernel-dkms (= 390.116-1) | nvidia-kernel-390.116 which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.
Package has a Suggests on nvidia-kernel-dkms (>= 390.116) | nvidia-kernel-source (>= 390.116) which cannot be satisfied on armhf.

Binary Package: nvidia-egl-icd (Version: 390.116-1)

BTS entry: https://bugs.debian.org/nvidia-egl-icd

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libegl1 (>= 0.2.999) (within libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia) which is extra on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libegl1-glvnd-nvidia which cannot be satisfied on armhf. At least one of libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia can be satisfied however.

Binary Package: nvidia-egl-icd (Version: 430.64-3)

BTS entry: https://bugs.debian.org/nvidia-egl-icd

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libegl1 (>= 0.2.999) (within libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia) which is extra on i386.
Package is optional and has a Depends on libegl1 (>= 0.2.999) (within libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia) which is extra on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libegl1-glvnd-nvidia which cannot be satisfied on i386. At least one of libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia can be satisfied however.
Package has a Depends on libegl1-glvnd-nvidia which cannot be satisfied on amd64. At least one of libegl1 (>= 0.2.999) | libegl1-glvnd-nvidia can be satisfied however.

Binary Package: nvidia-driver-bin (Version: 430.64-3)

BTS entry: https://bugs.debian.org/nvidia-driver-bin

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnvidia-ml.so.1 (>= 319) which cannot be satisfied on amd64. At least one of libnvidia-ml1 (>= 319) | libnvidia-ml.so.1 (>= 319) can be satisfied however.


Last updated: Sat Dec 14 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS