Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package ocamlviz

Current Source Version: 1.01-4
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ocamlviz

Binary Package: ocamlviz (Version: 1.01-4)

BTS entry: https://bugs.debian.org/ocamlviz

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.

Relationships

Package has a Depends on ocaml-base-nox-4.08.1 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.08.1 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.08.1 which cannot be satisfied on armel.

Binary Package: libocamlviz-ocaml-dev (Version: 1.01-4)

BTS entry: https://bugs.debian.org/libocamlviz-ocaml-dev

Relationships

Package has a Depends on libcamlp4-ocaml-dev-w3z23 which cannot be satisfied on i386.
Package has a Depends on libcamlp4-ocaml-dev-w3z23 which cannot be satisfied on armhf.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on i386.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on armel.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on amd64.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on armhf.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-nox-4.08.1 which cannot be satisfied on mips64el.
Package has a Depends on libcamlp4-ocaml-dev-whnp9 which cannot be satisfied on mips64el.
Package has a Depends on libcamlp4-ocaml-dev-whnp9 which cannot be satisfied on armel.
Package has a Depends on libcamlp4-ocaml-dev-whnp9 which cannot be satisfied on mipsel.
Package has a Depends on libcamlp4-ocaml-dev-e6cb0 which cannot be satisfied on amd64.
Package has a Depends on libcamlp4-ocaml-dev-e6cb0 which cannot be satisfied on ppc64el.
Package has a Depends on libcamlp4-ocaml-dev-e6cb0 which cannot be satisfied on arm64.
Package has a Depends on libcamlp4-ocaml-dev-b1u32 which cannot be satisfied on s390x.


Last updated: Sun Nov 29 15:25:10 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS