Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package ocsigenserver

Current Source Version: 2.7-1
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ocsigenserver

Binary Package: libocsigenserver-ocaml-dev (Version: 2.7-1+b5)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml-dev

Relationships

Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on i386.
Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-dev-5cku9 which cannot be satisfied on armhf.
Package has a Depends on libfindlib-ocaml-dev-ygtb5 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on armel.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-dev-u45z2 which cannot be satisfied on i386.
Package has a Depends on libfindlib-ocaml-dev-d38k3 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-dev-c63d2 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on i386.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on armel.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-dev-t8xv4 which cannot be satisfied on i386.
Package has a Depends on libcryptokit-ocaml-dev-7zda0 which cannot be satisfied on arm64.
Package has a Depends on libzip-ocaml-dev-hhx06 which cannot be satisfied on i386.
Package has a Depends on libzip-ocaml-dev-hhx06 which cannot be satisfied on armel.
Package has a Depends on libzip-ocaml-dev-hhx06 which cannot be satisfied on armhf.
Package has a Depends on libzip-ocaml-dev-4m8e9 which cannot be satisfied on arm64.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on armel.
Package has a Depends on libreact-ocaml-dev-t2jg0 which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-ocaml-dev-ad4k3 which cannot be satisfied on i386.
Package has a Depends on libsqlite3-ocaml-dev-ad4k3 which cannot be satisfied on armhf.
Package has a Depends on libsqlite3-ocaml-dev-ad4k3 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-dev-p4rq9 which cannot be satisfied on arm64.
Package has a Depends on libsqlite3-ocaml-dev-phzx6 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-dev-vw2p2 which cannot be satisfied on arm64.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on armel.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-dev-lm743 which cannot be satisfied on i386.
Package has a Depends on libocamlnet-ocaml-dev-zpic0 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on i386.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-dev-gzr77 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on armhf.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-dev-03dk6 which cannot be satisfied on i386.
Package has a Depends on libfindlib-ocaml-dev-kg0q9 which cannot be satisfied on armel.
Package has a Depends on libcryptokit-ocaml-dev-jdhp8 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-dev-54x46 which cannot be satisfied on arm64.
Package has a Depends on libcryptokit-ocaml-dev-lipf6 which cannot be satisfied on armel.
Package has a Depends on libcryptokit-ocaml-dev-lipf6 which cannot be satisfied on armhf.
Package has a Depends on libfindlib-ocaml-dev-dsnb6 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-dev-2kw33 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-dev-kj4a8 which cannot be satisfied on arm64.

Binary Package: libocsigenserver-ocaml-dev (Version: 2.7-1+b4)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml-dev

Relationships

Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on mips.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-dev-2p4k0 which cannot be satisfied on s390x.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on mips.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on ppc64el.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on mipsel.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on s390x.
Package has a Depends on libreact-ocaml-dev-84a64 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-dev-9m4a5 which cannot be satisfied on mips.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on mips.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on s390x.
Package has a Depends on libtyxml-ocaml-dev-r4tr1 which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-ocaml-dev-2fia2 which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-ocaml-dev-2fia2 which cannot be satisfied on mips.
Package has a Depends on libsqlite3-ocaml-dev-2fia2 which cannot be satisfied on mipsel.
Package has a Depends on libsqlite3-ocaml-dev-2fia2 which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-ocaml-dev-2fia2 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on mips.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on mips64el.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on s390x.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on mipsel.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on ppc64el.
Package has a Depends on libocamlnet-ocaml-dev-hizg8 which cannot be satisfied on mips.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on mipsel.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on mips.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on ppc64el.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on mips64el.
Package has a Depends on libcryptokit-ocaml-dev-3kq61 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-dev-wu9s3 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-dev-wu9s3 which cannot be satisfied on mips64el.
Package has a Depends on libfindlib-ocaml-dev-wu9s3 which cannot be satisfied on mips.
Package has a Depends on libfindlib-ocaml-dev-wu9s3 which cannot be satisfied on ppc64el.
Package has a Depends on libfindlib-ocaml-dev-wu9s3 which cannot be satisfied on mipsel.
Package has a Depends on libzip-ocaml-dev-7or86 which cannot be satisfied on mips64el.
Package has a Depends on libzip-ocaml-dev-7or86 which cannot be satisfied on s390x.
Package has a Depends on libzip-ocaml-dev-7or86 which cannot be satisfied on mipsel.
Package has a Depends on libzip-ocaml-dev-7or86 which cannot be satisfied on mips.
Package has a Depends on libzip-ocaml-dev-7or86 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on mips64el.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on mipsel.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre-ocaml-dev-lpg69 which cannot be satisfied on mips.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on mips.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ssl-ocaml-dev-law38 which cannot be satisfied on mipsel.

Binary Package: libocsigenserver-ocaml-dev (Version: 2.7-1+b6)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml-dev

Relationships

Package has a Depends on libfindlib-ocaml-dev-ygtb5 which cannot be satisfied on amd64.
Package has a Depends on libocamlnet-ocaml-dev-zpic0 which cannot be satisfied on amd64.
Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on amd64.
Package has a Depends on libtyxml-ocaml-dev-c63d2 which cannot be satisfied on amd64.
Package has a Depends on libzip-ocaml-dev-4m8e9 which cannot be satisfied on amd64.
Package has a Depends on libpcre-ocaml-dev-54x46 which cannot be satisfied on amd64.
Package has a Depends on libcryptokit-ocaml-dev-m0e95 which cannot be satisfied on amd64.
Package has a Depends on libreact-ocaml-dev-2kw33 which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-ocaml-dev-phzx6 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-dev-kj4a8 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-dev-vw2p2 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-dev-p4rq9 which cannot be satisfied on amd64.

Binary Package: libocsigenserver-ocaml (Version: 2.7-1+b6)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml

Relationships

Package has a Depends on libreact-ocaml-2kw33 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on amd64.
Package has a Depends on libzip-ocaml-4m8e9 which cannot be satisfied on amd64.
Package has a Depends on libfindlib-ocaml-ygtb5 which cannot be satisfied on amd64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on amd64.
Package has a Depends on libcryptokit-ocaml-m0e95 which cannot be satisfied on amd64.
Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on amd64.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on amd64.
Package has a Depends on libsqlite3-ocaml-phzx6 which cannot be satisfied on amd64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on amd64.

Binary Package: libocsigenserver-ocaml (Version: 2.7-1+b4)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml

Relationships

Package has a Depends on libsqlite3-ocaml-2fia2 which cannot be satisfied on s390x.
Package has a Depends on libsqlite3-ocaml-2fia2 which cannot be satisfied on mips64el.
Package has a Depends on libsqlite3-ocaml-2fia2 which cannot be satisfied on mips.
Package has a Depends on libsqlite3-ocaml-2fia2 which cannot be satisfied on ppc64el.
Package has a Depends on libsqlite3-ocaml-2fia2 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mips.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mips64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mips64el.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mipsel.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mips.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mipsel.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on ppc64el.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mips.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mips64el.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on s390x.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mips.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on ppc64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mipsel.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on s390x.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mips.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mips64el.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on mipsel.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on ppc64el.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on mips.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on mips64el.
Package has a Depends on libreact-ocaml-84a64 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mips.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on s390x.
Package has a Depends on libzip-ocaml-7or86 which cannot be satisfied on mips64el.
Package has a Depends on libzip-ocaml-7or86 which cannot be satisfied on s390x.
Package has a Depends on libzip-ocaml-7or86 which cannot be satisfied on mipsel.
Package has a Depends on libzip-ocaml-7or86 which cannot be satisfied on ppc64el.
Package has a Depends on libzip-ocaml-7or86 which cannot be satisfied on mips.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mips.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mips64el.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on s390x.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mips64el.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on ppc64el.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mips.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mipsel.

Binary Package: libocsigenserver-ocaml (Version: 2.7-1+b5)

BTS entry: https://bugs.debian.org/libocsigenserver-ocaml

Relationships

Package has a Depends on libsqlite3-ocaml-phzx6 which cannot be satisfied on arm64.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on i386.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armel.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on arm64.
Package has a Depends on libfindlib-ocaml-dsnb6 which cannot be satisfied on i386.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on arm64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armhf.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on arm64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on i386.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armhf.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on i386.
Package has a Depends on libsqlite3-ocaml-ad4k3 which cannot be satisfied on i386.
Package has a Depends on libsqlite3-ocaml-ad4k3 which cannot be satisfied on armel.
Package has a Depends on libsqlite3-ocaml-ad4k3 which cannot be satisfied on armhf.
Package has a Depends on libcryptokit-ocaml-lipf6 which cannot be satisfied on armel.
Package has a Depends on libcryptokit-ocaml-lipf6 which cannot be satisfied on armhf.
Package has a Depends on libreact-ocaml-2kw33 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on arm64.
Package has a Depends on libcryptokit-ocaml-7zda0 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armel.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on i386.
Package has a Depends on libcryptokit-ocaml-jdhp8 which cannot be satisfied on i386.
Package has a Depends on libzip-ocaml-hhx06 which cannot be satisfied on i386.
Package has a Depends on libzip-ocaml-hhx06 which cannot be satisfied on armhf.
Package has a Depends on libzip-ocaml-hhx06 which cannot be satisfied on armel.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armel.
Package has a Depends on libfindlib-ocaml-ygtb5 which cannot be satisfied on arm64.
Package has a Depends on libfindlib-ocaml-d38k3 which cannot be satisfied on armhf.
Package has a Depends on libzip-ocaml-4m8e9 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on i386.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armel.
Package has a Depends on libfindlib-ocaml-kg0q9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on arm64.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on i386.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on armel.
Package has a Depends on libreact-ocaml-t2jg0 which cannot be satisfied on armhf.

Binary Package: ocsigenserver (Version: 2.7-1+b6)

BTS entry: https://bugs.debian.org/ocsigenserver

Relationships

Package has a Depends on libzarith-ocaml-gmz61 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on amd64.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on amd64.
Package has a Depends on libfindlib-ocaml-ygtb5 which cannot be satisfied on amd64.
Package has a Depends on libcryptokit-ocaml-m0e95 which cannot be satisfied on amd64.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on amd64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on amd64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on amd64.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on amd64.
Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on amd64.
Package has a Depends on libuutf-ocaml-zccv8 which cannot be satisfied on amd64.

Binary Package: ocsigenserver (Version: 2.7-1+b5)

BTS entry: https://bugs.debian.org/ocsigenserver

Relationships

Package has a Depends on libfindlib-ocaml-kg0q9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on armel.
Package has a Depends on liblwt-ocaml-5cku9 which cannot be satisfied on i386.
Package has a Depends on liblwt-ssl-ocaml-vw2p2 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ocaml-kj4a8 which cannot be satisfied on arm64.
Package has a Depends on libzarith-ocaml-fpp32 which cannot be satisfied on armhf.
Package has a Depends on libzarith-ocaml-fpp32 which cannot be satisfied on armel.
Package has a Depends on libfindlib-ocaml-ygtb5 which cannot be satisfied on arm64.
Package has a Depends on libfindlib-ocaml-d38k3 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on i386.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armhf.
Package has a Depends on libpcre-ocaml-lm743 which cannot be satisfied on armel.
Package has a Depends on libzarith-ocaml-0mov8 which cannot be satisfied on i386.
Package has a Depends on libcryptokit-ocaml-jdhp8 which cannot be satisfied on i386.
Package has a Depends on libuutf-ocaml-zccv8 which cannot be satisfied on arm64.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armhf.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on armel.
Package has a Depends on liblwt-ssl-ocaml-gzr77 which cannot be satisfied on i386.
Package has a Depends on libcryptokit-ocaml-7zda0 which cannot be satisfied on arm64.
Package has a Depends on libocamlnet-ocaml-zpic0 which cannot be satisfied on arm64.
Package has a Depends on libcryptokit-ocaml-lipf6 which cannot be satisfied on armel.
Package has a Depends on libcryptokit-ocaml-lipf6 which cannot be satisfied on armhf.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armhf.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on armel.
Package has a Depends on libocamlnet-ocaml-03dk6 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on arm64.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on armhf.
Package has a Depends on libuutf-ocaml-86z14 which cannot be satisfied on armel.
Package has a Depends on libuutf-ocaml-86z14 which cannot be satisfied on armhf.
Package has a Depends on libuutf-ocaml-86z14 which cannot be satisfied on i386.
Package has a Depends on libfindlib-ocaml-dsnb6 which cannot be satisfied on i386.
Package has a Depends on libssl-ocaml-p4rq9 which cannot be satisfied on arm64.
Package has a Depends on libpcre-ocaml-54x46 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-c63d2 which cannot be satisfied on arm64.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on i386.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armhf.
Package has a Depends on libtyxml-ocaml-u45z2 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armhf.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on armel.
Package has a Depends on libssl-ocaml-t8xv4 which cannot be satisfied on i386.
Package has a Depends on libzarith-ocaml-88q77 which cannot be satisfied on arm64.

Binary Package: ocsigenserver (Version: 2.7-1+b4)

BTS entry: https://bugs.debian.org/ocsigenserver

Relationships

Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on ppc64el.
Package has a Depends on liblwt-ssl-ocaml-law38 which cannot be satisfied on mips.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mips64el.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on s390x.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mipsel.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on mips.
Package has a Depends on liblwt-ocaml-2p4k0 which cannot be satisfied on ppc64el.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mips.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on ppc64el.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mipsel.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on s390x.
Package has a Depends on libcryptokit-ocaml-3kq61 which cannot be satisfied on mips64el.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mips.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on ppc64el.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mipsel.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on s390x.
Package has a Depends on libssl-ocaml-9m4a5 which cannot be satisfied on mips64el.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on ppc64el.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mips.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mipsel.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on s390x.
Package has a Depends on libfindlib-ocaml-wu9s3 which cannot be satisfied on mips64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on ppc64el.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mips.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mipsel.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on s390x.
Package has a Depends on libtyxml-ocaml-r4tr1 which cannot be satisfied on mips64el.
Package has a Depends on libzarith-ocaml-3qvq6 which cannot be satisfied on mips64el.
Package has a Depends on libzarith-ocaml-3qvq6 which cannot be satisfied on s390x.
Package has a Depends on libzarith-ocaml-3qvq6 which cannot be satisfied on mipsel.
Package has a Depends on libzarith-ocaml-3qvq6 which cannot be satisfied on ppc64el.
Package has a Depends on libzarith-ocaml-3qvq6 which cannot be satisfied on mips.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.02.3 which cannot be satisfied on mips64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mipsel.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on ppc64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mips.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on mips64el.
Package has a Depends on libocamlnet-ocaml-hizg8 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mips64el.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on s390x.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mipsel.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on mips.
Package has a Depends on libpcre-ocaml-lpg69 which cannot be satisfied on ppc64el.
Package has a Depends on libuutf-ocaml-bebp6 which cannot be satisfied on mipsel.
Package has a Depends on libuutf-ocaml-bebp6 which cannot be satisfied on mips.
Package has a Depends on libuutf-ocaml-bebp6 which cannot be satisfied on ppc64el.
Package has a Depends on libuutf-ocaml-bebp6 which cannot be satisfied on mips64el.
Package has a Depends on libuutf-ocaml-bebp6 which cannot be satisfied on s390x.


Last updated: Thu Jul 18 15:25:16 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS