Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package ogmrip

Current Source Version: 1.0.1-2
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ogmrip

Binary Package: ogmrip-plugins (Version: 1.0.1-2+b1)

BTS entry: https://bugs.debian.org/ogmrip-plugins

Old Libraries

Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on i386.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mips64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armhf.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on amd64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on s390x.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.14.0) which is in Section oldlibs on s390x.

Binary Package: libogmrip-dev (Version: 1.0.1-2+b1)

BTS entry: https://bugs.debian.org/libogmrip-dev

Old Libraries

Package has a Depends on libglade2-dev which is in Section oldlibs on i386.
Package has a Depends on libglade2-dev which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-dev which is in Section oldlibs on armhf.
Package has a Depends on libglade2-dev which is in Section oldlibs on mips64el.
Package has a Depends on libglade2-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-dev which is in Section oldlibs on amd64.
Package has a Depends on libglade2-dev which is in Section oldlibs on armel.
Package has a Depends on libglade2-dev which is in Section oldlibs on s390x.
Package has a Depends on libglade2-dev which is in Section oldlibs on arm64.
Package has a Depends on libgconf2-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf2-dev which is in Section oldlibs on amd64.
Package has a Depends on libgconf2-dev which is in Section oldlibs on s390x.
Package has a Depends on libgconf2-dev which is in Section oldlibs on armel.
Package has a Depends on libgconf2-dev which is in Section oldlibs on arm64.
Package has a Depends on libgconf2-dev which is in Section oldlibs on i386.
Package has a Depends on libgconf2-dev which is in Section oldlibs on armhf.
Package has a Depends on libgconf2-dev which is in Section oldlibs on mipsel.
Package has a Depends on libgconf2-dev which is in Section oldlibs on mips64el.

Binary Package: libogmrip1 (Version: 1.0.1-2+b1)

BTS entry: https://bugs.debian.org/libogmrip1

Old Libraries

Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.

Binary Package: ogmrip (Version: 1.0.1-2+b1)

BTS entry: https://bugs.debian.org/ogmrip

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on i386.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mips64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armhf.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on amd64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on s390x.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mips64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armhf.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on mipsel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on i386.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on arm64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on amd64.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on ppc64el.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on armel.
Package has a Depends on libgconf-2-4 (>= 3.2.5) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.

Relationships

Package has a Recommends on ogmrip-profiles which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on armel.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-profiles which cannot be satisfied on i386.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on armel.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-video-copy which cannot be satisfied on i386.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on i386.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on armel.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-mpeg which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on armel.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-ac3 which cannot be satisfied on i386.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on armel.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-dirac which cannot be satisfied on i386.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on arm64.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on amd64.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on ppc64el.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on s390x.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on armel.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on mips64el.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on mipsel.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on armhf.
Package has a Recommends on ogmrip-oggz which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on mplayer-nogui which cannot be satisfied on ppc64el. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on amd64. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on armel. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on s390x. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on arm64. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on i386. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on mipsel. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on armhf. At least one of mplayer-nogui | mplayer can be satisfied however.
Package has a Depends on mplayer-nogui which cannot be satisfied on mips64el. At least one of mplayer-nogui | mplayer can be satisfied however.


Last updated: Fri Dec 13 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS