Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package open3d

Current Source Version: 0.18.0+ds-3.1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:open3d

Binary Package: libopen3d0.18t64 (Version: 0.18.0+ds-3.1+b1)

BTS entry: https://bugs.debian.org/libopen3d0.18t64

Relationships

Package has a Depends on libvtk9.1t64 (>= 9.1.0+really9.1.0+dfsg2) which cannot be satisfied on ppc64el.

Binary Package: libopen3d0.18t64 (Version: 0.18.0+ds-3.1+b2)

BTS entry: https://bugs.debian.org/libopen3d0.18t64

Relationships

Package has a Depends on libfilament1.9 (>= 1.9.25+dfsg2) which cannot be satisfied on s390x.

Binary Package: python3-open3d (Version: 0.18.0+ds-3.1+b2)

BTS entry: https://bugs.debian.org/python3-open3d

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on arm64. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on amd64. python3 3.12.4-1 is available.
Package has a Depends on python3 (<< 3.12) which cannot be satisfied on s390x. python3 3.12.4-1 is available.

Binary Package: python3-open3d (Version: 0.18.0+ds-3.1+b1)

BTS entry: https://bugs.debian.org/python3-open3d

Relationships

Package has a Depends on python3 (<< 3.12) which cannot be satisfied on ppc64el. python3 3.12.4-1 is available.


Last updated: Tue Jul 23 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS