Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster jessie

Problems for source package opencv

Current Source Version: 4.2.0+dfsg-6
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:opencv

Binary Package: libopencv-ts-dev (Version: 4.2.0+dfsg-5+b2)

BTS entry: https://bugs.debian.org/libopencv-ts-dev

Relationships

Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b2) which cannot be satisfied on mips64el. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b2) which cannot be satisfied on mipsel. libopencv-core-dev 4.2.0+dfsg-6 is available.

Binary Package: libopencv-ts-dev (Version: 4.2.0+dfsg-5+b3)

BTS entry: https://bugs.debian.org/libopencv-ts-dev

Relationships

Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on s390x. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on amd64. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on armhf. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on arm64. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on armel. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on ppc64el. libopencv-core-dev 4.2.0+dfsg-6 is available.
Package has a Depends on libopencv-core-dev (= 4.2.0+dfsg-5+b3) which cannot be satisfied on i386. libopencv-core-dev 4.2.0+dfsg-6 is available.

Binary Package: libopencv-highgui-dev (Version: 4.2.0+dfsg-6)

BTS entry: https://bugs.debian.org/libopencv-highgui-dev

Old Libraries

Package has a Depends on libtiff-dev which is in Section oldlibs on armel.
Package has a Depends on libtiff-dev which is in Section oldlibs on armhf.
Package has a Depends on libtiff-dev which is in Section oldlibs on arm64.
Package has a Depends on libtiff-dev which is in Section oldlibs on i386.
Package has a Depends on libtiff-dev which is in Section oldlibs on mipsel.
Package has a Depends on libtiff-dev which is in Section oldlibs on mips64el.
Package has a Depends on libtiff-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libtiff-dev which is in Section oldlibs on s390x.
Package has a Depends on libtiff-dev which is in Section oldlibs on amd64.

Binary Package: libopencv-imgcodecs3.2 (Version: 3.2.0+dfsg-6+b1)

BTS entry: https://bugs.debian.org/libopencv-imgcodecs3.2

Relationships

Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on s390x.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on amd64.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on armel.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on armhf.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on arm64.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on mipsel.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on i386.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on mips64el.
Package has a Depends on gdal-abi-2-4-0 which cannot be satisfied on ppc64el.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on amd64.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on s390x.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on arm64.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on armhf.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on armel.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on ppc64el.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on mips64el.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on i386.
Package has a Depends on libgdal20 (>= 2.0.1) which cannot be satisfied on mipsel.


Last updated: Wed May 27 15:25:08 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS