Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster jessie

Problems for source package openms

Current Source Version: 2.5.0+cleaned1-5
Current Maintainer: The Debichem Group <debichem-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:openms

Binary Package: openms (Version: 2.5.0+cleaned1-5)

BTS entry: https://bugs.debian.org/openms

Relationships

Package has a Depends on libopenms2.5.0 (>= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.
Package has a Depends on libopenms2.5.0 (>= 2.5.0+cleaned1-5) which cannot be satisfied on armel.
Package has a Depends on topp (>= 2.5.0+cleaned1-5) which cannot be satisfied on armel.
Package has a Depends on topp (>= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.

Binary Package: openms-common (Version: 2.5.0+cleaned1-5)

BTS entry: https://bugs.debian.org/openms-common

Relationships

Package has a Suggests on topp (= 2.5.0+cleaned1-5) which cannot be satisfied on armel.
Package has a Suggests on topp (= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.
Package has a Suggests on libopenms2.5.0 (= 2.5.0+cleaned1-5) which cannot be satisfied on armel.
Package has a Suggests on libopenms2.5.0 (= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.

Binary Package: libopenms2.4.0 (Version: 2.4.0-real-1+b1)

BTS entry: https://bugs.debian.org/libopenms2.4.0

Relationships

Package has a Depends on libboost-math1.67.0 which cannot be satisfied on mipsel.
Package has a Depends on libboost-regex1.67.0-icu63 which cannot be satisfied on mipsel.
Package has a Depends on openms-common (= 2.4.0-real-1) which cannot be satisfied on mipsel. openms-common 2.5.0+cleaned1-5 is available.

Binary Package: openms-doc (Version: 2.5.0+cleaned1-5)

BTS entry: https://bugs.debian.org/openms-doc

Relationships

Package has a Suggests on libopenms2.5.0 (= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.
Package has a Suggests on libopenms2.5.0 (= 2.5.0+cleaned1-5) which cannot be satisfied on armel.
Package has a Suggests on topp (= 2.5.0+cleaned1-5) which cannot be satisfied on armhf.
Package has a Suggests on topp (= 2.5.0+cleaned1-5) which cannot be satisfied on armel.


Last updated: Tue Aug 11 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS