Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package openssh

Current Source Version: 1:7.9p1-9
Current Maintainer: Debian OpenSSH Maintainers <debian-ssh@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:openssh

Binary Package: openssh-server (Version: 1:7.9p1-9)

BTS entry: https://bugs.debian.org/openssh-server

Relationships

Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on hurd-i386.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on hurd-i386.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on hurd-i386.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on default-logind | logind | libpam-systemd which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on rssh which cannot be satisfied on armhf.
Package has a Suggests on rssh which cannot be satisfied on mips64el.
Package has a Suggests on rssh which cannot be satisfied on ppc64el.
Package has a Suggests on rssh which cannot be satisfied on arm64.
Package has a Suggests on rssh which cannot be satisfied on amd64.
Package has a Suggests on rssh which cannot be satisfied on s390x.
Package has a Suggests on rssh which cannot be satisfied on hurd-i386.
Package has a Suggests on rssh which cannot be satisfied on mipsel.
Package has a Suggests on rssh which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on rssh which cannot be satisfied on mips.
Package has a Suggests on rssh which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on rssh which cannot be satisfied on i386.
Package has a Suggests on rssh which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on logind which cannot be satisfied on s390x. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on arm64. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on amd64. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on mips64el. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on ppc64el. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on armhf. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on i386. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on mips. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on armel. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on logind which cannot be satisfied on mipsel. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on mipsel. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on i386. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on mips. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on armel. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on arm64. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on amd64. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on s390x. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on armhf. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on mips64el. At least one of default-logind | logind | libpam-systemd can be satisfied however.
Package has a Recommends on default-logind which cannot be satisfied on ppc64el. At least one of default-logind | logind | libpam-systemd can be satisfied however.

Binary Package: openssh-client (Version: 1:7.9p1-9)

BTS entry: https://bugs.debian.org/openssh-client

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on amd64.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on arm64.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on s390x.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on armhf.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on ppc64el.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on mips64el.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on mipsel.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on armel.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on i386.
Package is standard and has a Depends on libselinux1 (>= 1.32) which is optional on mips.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on mipsel.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on mips.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on i386.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on armel.
Package is standard and has a Depends on libc6 (>= 2.28) which is optional on armhf.
Package is standard and has a Depends on libc6 (>= 2.26) which is optional on ppc64el.
Package is standard and has a Depends on libc6 (>= 2.26) which is optional on mips64el.
Package is standard and has a Depends on libc6 (>= 2.26) which is optional on s390x.
Package is standard and has a Depends on libc6 (>= 2.26) which is optional on amd64.
Package is standard and has a Depends on libc6 (>= 2.26) which is optional on arm64.
Package is standard and has a Depends on libc0.3 (>= 2.28) which is optional on hurd-i386.
Package is standard and has a Depends on libc0.1 (>= 2.25) which is optional on kfreebsd-amd64.
Package is standard and has a Depends on libc0.1 (>= 2.25) which is optional on kfreebsd-i386.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on mips64el.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on ppc64el.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on armhf.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on s390x.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on arm64.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on amd64.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on hurd-i386.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on kfreebsd-amd64.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on mips.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on i386.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on armel.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on mipsel.
Package is standard and has a Depends on libedit2 (>= 2.11-20080614-0) which is optional on kfreebsd-i386.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.14+dfsg) which is optional on hurd-i386.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on s390x.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on amd64.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on arm64.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on ppc64el.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on mips64el.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on armhf.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on armel.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on kfreebsd-amd64.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on mips.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on i386.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on kfreebsd-i386.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on mipsel.
Package is standard and has a Depends on zlib1g (>= 1:1.1.4) which is optional on hurd-i386.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on armhf.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on mips64el.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on ppc64el.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on arm64.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on amd64.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on s390x.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on mipsel.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on kfreebsd-i386.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on kfreebsd-amd64.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on mips.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on i386.
Package is standard and has a Depends on libgssapi-krb5-2 (>= 1.17) which is optional on armel.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on s390x.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on amd64.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on arm64.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on ppc64el.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on mips64el.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on armhf.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on armel.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on kfreebsd-amd64.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on i386.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on mips.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on kfreebsd-i386.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on mipsel.
Package is standard and has a Depends on libssl1.1 (>= 1.1.1) which is optional on hurd-i386.

Relationships

Package has a Suggests on libpam-ssh which cannot be satisfied on hurd-i386.


Last updated: Thu Mar 21 15:25:17 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS