Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package pandoc

Current Source Version: 2.5-3
Current Maintainer: Debian Haskell Group <debian-haskell@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pandoc

Binary Package: libghc-pandoc-prof (Version: 2.5-3+b1)

BTS entry: https://bugs.debian.org/libghc-pandoc-prof

Relationships

Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-a37ea which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.3-014d5 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.6.0-038d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-prof-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-prof-0.5.14-d85ca which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-prof-0.8.6.0-d5d22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-bc903 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.0.3-cc723 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-prof-2.7.2.2-41e29 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.14-36f3d which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.14-36f3d which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-prof-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-sha-prof-1.6.4.4-a0b80 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-prof-1.3.14-2432d which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-prof-1.3.14-2432d which cannot be satisfied on armel.
Package has a Depends on libghc-skylighting-prof-0.7.7-1e935 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.12.0.3-c157a which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.12.0.3-c157a which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.2-39ee6 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-prof-0.10.2-39ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-c6c10 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d30d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-36974 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-36974 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-prof-2.7.2.2-ee569 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-prof-0.8.6.0-f2f3b which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.6.0-f2f3b which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-51cd5 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-prof-0.8.6.0-5ca49 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.3-79f6c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-prof-4000.3.14-8caa8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-62071 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-0b0e8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-2442b which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-prof-1.3.14-626b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-prof-0.12.3-51481 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-types-prof-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-zlib-prof-0.6.2-82ce3 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-prof-1.3.14-419c7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-prof-0.12.3-457f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-prof-4000.3.14-684ce which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.1-63bce which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-zlib-prof-0.6.2-19904 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-f7e0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.14-bc1ec which cannot be satisfied on s390x.
Package has a Depends on libghc-random-prof-1.1-5c92f which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-texmath-prof-0.11.2.2-aa9c7 which cannot be satisfied on amd64.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-30bba which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.5.0-e8028 which cannot be satisfied on amd64.
Package has a Depends on libghc-zlib-prof-0.6.2-7ac7d which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-0911f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.6.0-4ea61 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-1078f which cannot be satisfied on armel.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-1078f which cannot be satisfied on armhf.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-732de which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-prof-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-f45f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-prof-1.3-2bfe8 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-types-prof-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.3-6aac5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-2.8.0.1-90f53 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-d206c which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-prof-0.7.1-6c519 which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-prof-0.7.1-6c519 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-syb-prof-0.7.1-6c519 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-c2b83 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-ab205 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-prof-4000.3.14-86934 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-13aac which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-texmath-prof-0.11.2.2-104da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-63f43 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-prof-1.6.4.4-bd8fb which cannot be satisfied on s390x.
Package has a Depends on libghc-random-prof-1.1-4c283 which cannot be satisfied on armel.
Package has a Depends on libghc-random-prof-1.1-4c283 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.1-8a6b7 which cannot be satisfied on i386.
Package has a Depends on libghc-glob-prof-0.9.3-a7497 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-9b4e9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-sha-prof-1.6.4.4-548b6 which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-prof-1.6.4.4-548b6 which cannot be satisfied on armel.
Package has a Depends on libghc-syb-prof-0.7.1-7f116 which cannot be satisfied on s390x.
Package has a Depends on libghc-syb-prof-0.7.1-7f116 which cannot be satisfied on mips64el.
Package has a Depends on libghc-sha-prof-1.6.4.4-0187d which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.2.0-eab05 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-675e0 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-1821a which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-prof-0.5.14-9d8b1 which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-37a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-98c3e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.12.0.3-8bfc9 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-prof-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-zlib-prof-0.6.2-809dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.14-96970 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-f682b which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-prof-0.14.8-0aa3a which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-zlib-prof-0.6.2-100de which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-glob-prof-0.9.3-5b7ad which cannot be satisfied on i386.
Package has a Depends on libghc-random-prof-1.1-ad3a2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-68beb which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-0ef69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-prof-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-ea803 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-prof-1.3.14-da635 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-prof-2.7.2.2-4f500 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-prof-2.7.2.2-4f500 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-http-prof-4000.3.14-a3455 which cannot be satisfied on amd64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-ac933 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-prof-1.3.14-2589a which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-prof-1.3-7aac7 which cannot be satisfied on s390x.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-fca84 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-prof-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-prof-0.9.3-435bb which cannot be satisfied on armel.
Package has a Depends on libghc-glob-prof-0.9.3-435bb which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-prof-0.14.8-0ae89 which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-prof-0.14.8-0ae89 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-e776d which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-5c6c5 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-1fd9f which cannot be satisfied on armhf.
Package has a Depends on libghc-glob-prof-0.9.3-98aa8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-99ca3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-sha-prof-1.6.4.4-90c41 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-707ed which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-zlib-prof-0.6.2-530e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-prof-0.8.6.0-e211b which cannot be satisfied on arm64.
Package has a Depends on libghc-sha-prof-1.6.4.4-bcbee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-8a323 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-prof-3.1.13.0-ad4ca which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.6.0-a5653 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.0.3-67b83 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-fece8 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-24ef8 which cannot be satisfied on i386.
Package has a Depends on libghc-http-client-prof-0.5.14-bc736 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-prof-2.7.2.2-a8feb which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-prof-1.3-24653 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-9ade1 which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.5.0-9ade1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armhf.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.3-ec171 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-prof-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-9fc5e which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagsoup-prof-0.14.8-5fdda which cannot be satisfied on s390x.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-bb970 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-dd87c which cannot be satisfied on arm64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-d84eb which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-prof-3.1.13.0-59b0c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-8e236 which cannot be satisfied on i386.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-fd1e6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-ad067 which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-prof-0.5.14-9bd98 which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-prof-1.1-23955 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-1ab9c which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-9bba2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-prof-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pandoc-types-prof-1.17.5.4-c8403 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-prof-1.3-358de which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-prof-0.9.3-06714 which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-prof-2.7.2.2-dbe0e which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-2.8.0.1-f1250 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-prof-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-6f9a5 which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-6f9a5 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-8e1f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-syb-prof-0.7.1-c49db which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-ce540 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-prof-0.10.2-ce7c9 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-b5530 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-e6dda which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-58a43 which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-skylighting-prof-0.7.7-b78fc which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-b0441 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-prof-0.8.6.0-62429 which cannot be satisfied on s390x.
Package has a Depends on libghc-zlib-prof-0.6.2-e4cdc which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-prof-0.9.3-8f2c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-prof-1.1-b8eef which cannot be satisfied on mipsel.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-df7c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-56a41 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-56a41 which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-prof-1.6.4.4-7addd which cannot be satisfied on i386.
Package has a Depends on libghc-xml-prof-1.3.14-77d6b which cannot be satisfied on s390x.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-22087 which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-22087 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-prof-0.10.2-29311 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-prof-0.10.2-29311 which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-prof-0.10.2-29311 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-6a7b7 which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-types-prof-1.17.5.4-95ec2 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-prof-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.2-41072 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-prof-0.10.2-41072 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.14-3dac6 which cannot be satisfied on arm64.
Package has a Depends on libghc-tagsoup-prof-0.14.8-662a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.12.0.3-d7c01 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.0.3-2090e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-bbd8f which cannot be satisfied on arm64.
Package has a Depends on libghc-syb-prof-0.7.1-3a04e which cannot be satisfied on armhf.
Package has a Depends on libghc-syb-prof-0.7.1-3a04e which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-64043 which cannot be satisfied on amd64.
Package has a Depends on libghc-skylighting-prof-0.7.7-f88a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-c909f which cannot be satisfied on mipsel.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-ff5c4 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.0.3-2b548 which cannot be satisfied on i386.
Package has a Depends on libghc-glob-prof-0.9.3-98676 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-prof-2.8.0.1-5a139 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-prof-1.3.14-ae60d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-client-prof-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.13.0-0de8e which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-0de8e which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-prof-1.6.4.4-a2f5f which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-8be5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-prof-0.10.2-bf458 which cannot be satisfied on mipsel.
Package has a Depends on libghc-skylighting-prof-0.7.7-23ba8 which cannot be satisfied on amd64.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.2-33b53 which cannot be satisfied on amd64.
Package has a Depends on libghc-zlib-prof-0.6.2-7049a which cannot be satisfied on armhf.
Package has a Depends on libghc-zlib-prof-0.6.2-7049a which cannot be satisfied on armel.
Package has a Depends on libghc-glob-prof-0.9.3-b5429 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d59bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-2af69 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-texmath-prof-0.11.2.2-b7e87 which cannot be satisfied on arm64.
Package has a Depends on libghc-pandoc-types-prof-1.17.5.4-2667b which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.12.0.3-362ea which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-texmath-prof-0.11.2.2-7370d which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-44c11 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tagsoup-prof-0.14.8-b3fe1 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-e69e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.3-36655 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-prof-1.3-36655 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-prof-2.8.0.1-8e6e5 which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d4c5d which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-prof-0.8.2.2-6fbe6 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-d743e which cannot be satisfied on s390x.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.11-dc45e which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-prof-1.3.14-96546 which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-prof-0.7.1-17adb which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-pandoc-types-prof-1.17.5.4-c0908 which cannot be satisfied on mips64el.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-00908 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-prof-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-cmark-gfm-prof-0.1.8-98de2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.5.0-5b963 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-d3776 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.9.1.1-bd303 which cannot be satisfied on mipsel.

Binary Package: libghc-pandoc-dev (Version: 2.5-3+b1)

BTS entry: https://bugs.debian.org/libghc-pandoc-dev

Relationships

Package has a Depends on libghc-http-types-dev-0.12.3-5c6c5 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.3-5c6c5 which cannot be satisfied on armel.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-0b0e8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.2.0-eab05 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.3-457f4 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.0.3-cc723 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-dev-2.7.2.2-41e29 which cannot be satisfied on mipsel.
Package has a Depends on libghc-zlib-dev-0.6.2-809dd which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-9bd98 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.6.0-4ea61 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-ab205 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.2.0-fe1b8 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-dev-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-dev-0.12.0.3-2b548 which cannot be satisfied on i386.
Package has a Depends on libghc-tagsoup-dev-0.14.8-0ae89 which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-dev-0.14.8-0ae89 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-syb-dev-0.7.1-c49db which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-6f9a5 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-6f9a5 which cannot be satisfied on armhf.
Package has a Depends on libghc-syb-dev-0.7.1-17adb which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.13.0-732de which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-dev-0.10.2-41072 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-dev-0.10.2-41072 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-fece8 which cannot be satisfied on arm64.
Package has a Depends on libghc-sha-dev-1.6.4.4-0187d which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-2442b which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-dev-0.14.8-6a7b7 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-9b4e9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-c909f which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-dev-0.7.1-3a04e which cannot be satisfied on armel.
Package has a Depends on libghc-syb-dev-0.7.1-3a04e which cannot be satisfied on armhf.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-13aac which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.1-4c283 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-dev-1.1-4c283 which cannot be satisfied on armel.
Package has a Depends on libghc-zlib-dev-0.6.2-7049a which cannot be satisfied on armhf.
Package has a Depends on libghc-zlib-dev-0.6.2-7049a which cannot be satisfied on armel.
Package has a Depends on libghc-sha-dev-1.6.4.4-bd8fb which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-a3455 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-http-dev-4000.3.14-3dac6 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-syb-dev-0.7.1-6c519 which cannot be satisfied on amd64.
Package has a Depends on libghc-syb-dev-0.7.1-6c519 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-syb-dev-0.7.1-6c519 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-36974 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-36974 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-76e12 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-dev-1.3-2bfe8 which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.1-23955 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-dev-0.10.2-ce7c9 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-fca84 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-dbe0e which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-glob-dev-0.9.3-8f2c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-zlib-dev-0.6.2-82ce3 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-675e0 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.12.0.3-362ea which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-dev-0.8.6.0-038d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-pandoc-types-dev-1.17.5.4-c8403 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-dev-1.1-b8eef which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-1fd9f which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-9fc5e which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-dev-0.12.0.3-c157a which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.0.3-c157a which cannot be satisfied on armel.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-texmath-dev-0.11.2.2-104da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-8caa8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-bc736 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-d84eb which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-dev-1.3.14-2589a which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-dev-1.3-24653 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-5c92f which cannot be satisfied on s390x.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-33b53 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-20f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-8be5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-1ab9c which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-ec8e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-fd1e6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-d85ca which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-dev-0.5.14-d85ca which cannot be satisfied on armhf.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-d743e which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-dev-0.9.3-a7497 which cannot be satisfied on amd64.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-1078f which cannot be satisfied on armhf.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-1078f which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-http-dev-4000.3.14-bc1ec which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.0.3-d7c01 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-types-dev-0.12.3-d3776 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-358de which cannot be satisfied on ppc64el.
Package has a Depends on libghc-skylighting-dev-0.7.7-b78fc which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-ad3a2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tagsoup-dev-0.14.8-662a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-99ca3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.8.0.2-42b5b which cannot be satisfied on arm64.
Package has a Depends on libghc-xml-dev-1.3.14-ae60d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-dev-2.8.0.1-5a139 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-dev-0.10.2-29311 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-dev-0.10.2-29311 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-dev-0.10.2-29311 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-ea803 which cannot be satisfied on s390x.
Package has a Depends on libghc-pandoc-types-dev-1.17.5.4-2667b which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-24ef8 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-a37ea which cannot be satisfied on s390x.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-df7c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-dev-0.14.8-5fdda which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.0.3-8bfc9 which cannot be satisfied on arm64.
Package has a Depends on libghc-zlib-dev-0.6.2-19904 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-98c3e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-ab20c which cannot be satisfied on i386.
Package has a Depends on libghc-pandoc-types-dev-1.17.5.4-c0908 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-b0441 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-9ade1 which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.5.0-9ade1 which cannot be satisfied on armhf.
Package has a Depends on libghc-tagsoup-dev-0.14.8-62071 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.3-e8ebc which cannot be satisfied on i386.
Package has a Depends on libghc-xml-dev-1.3.14-96546 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.5.0-5b963 which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-2.8.0.1-90f53 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-68beb which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-glob-dev-0.9.3-5b7ad which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.13.0-0de8e which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.13.0-0de8e which cannot be satisfied on armel.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-ad067 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-texmath-dev-0.11.2.2-aa9c7 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-texmath-dev-0.11.2.2-b7e87 which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-58b59 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.6.0-d5d22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-9bba2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-dev-1.3-36655 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.3-36655 which cannot be satisfied on armhf.
Package has a Depends on libghc-pandoc-types-dev-1.17.5.4-95ec2 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-dev-4000.3.14-96970 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-bc903 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-8a323 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-zlib-dev-0.6.2-530e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.5.0-e8028 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-skylighting-dev-0.7.7-f88a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-dev-1.3-79f6c which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-dev-0.10.2-bf458 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-30bba which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-7db8f which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-b5530 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-client-dev-0.5.14-fdb6f which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-577bf which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-dev-1.3-6aac5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-8e1f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-2af69 which cannot be satisfied on amd64.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-37a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.6.0-e211b which cannot be satisfied on arm64.
Package has a Depends on libghc-sha-dev-1.6.4.4-90c41 which cannot be satisfied on arm64.
Package has a Depends on libghc-skylighting-dev-0.7.7-23ba8 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-dev-4000.3.14-684ce which cannot be satisfied on i386.
Package has a Depends on libghc-unix-dev-2.7.2.2-c6c10 which cannot be satisfied on arm64.
Package has a Depends on libghc-tagsoup-dev-0.14.8-b3fe1 which cannot be satisfied on amd64.
Package has a Depends on libghc-xml-dev-1.3.14-da635 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on amd64.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.3-ec171 which cannot be satisfied on arm64.
Package has a Depends on libghc-sha-dev-1.6.4.4-7addd which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-dev-1.3.14-77d6b which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-dev-0.9.3-98676 which cannot be satisfied on s390x.
Package has a Depends on libghc-tagsoup-dev-0.14.8-8e236 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-56a41 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-56a41 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-51cd5 which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.8.0.2-c96f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-dev-0.10.2-39ee6 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.2-39ee6 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-dev-0.8.6.0-5ca49 which cannot be satisfied on amd64.
Package has a Depends on libghc-tagsoup-dev-0.14.8-0aa3a which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-dd87c which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-44c11 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-sha-dev-1.6.4.4-a0b80 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-d206c which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.6.0-a5653 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-f45f7 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-36f3d which cannot be satisfied on armhf.
Package has a Depends on libghc-http-dev-4000.3.14-36f3d which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-ce540 which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d4c5d which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-707ed which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-bbd8f which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.3-014d5 which cannot be satisfied on arm64.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-dc45e which cannot be satisfied on amd64.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-e69e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-64043 which cannot be satisfied on amd64.
Package has a Depends on libghc-random-dev-1.1-8a6b7 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-dev-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-fa0cc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-dev-0.9.3-435bb which cannot be satisfied on armel.
Package has a Depends on libghc-glob-dev-0.9.3-435bb which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-00908 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-network-dev-2.8.0.1-8e6e5 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-random-dev-1.1-63bce which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-0911f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.9.1.1-bd303 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-sha-dev-1.6.4.4-bcbee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-dev-0.5.14-9d8b1 which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-dev-0.9.3-b5429 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-e6935 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-f682b which cannot be satisfied on amd64.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-22087 which cannot be satisfied on armhf.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-22087 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-f7e0d which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d30d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-zlib-dev-0.6.2-100de which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-e776d which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-zlib-dev-0.6.2-7ac7d which cannot be satisfied on i386.
Package has a Depends on libghc-cmark-gfm-dev-0.1.8-98de2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-dev-1.3-7aac7 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-0583d which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-59b0c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-c2b83 which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on armhf.
Package has a Depends on libghc-xml-dev-1.3.14-2432d which cannot be satisfied on armel.
Package has a Depends on libghc-xml-dev-1.3.14-2432d which cannot be satisfied on armhf.
Package has a Depends on libghc-skylighting-dev-0.7.7-1e935 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-dev-2.8.0.1-f1250 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.2.0-9ed40 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-dev-1.8.0.2-bfa93 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-bb970 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-dev-1.3.14-419c7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-client-dev-0.5.14-dbabb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.8.2.2-6fbe6 which cannot be satisfied on i386.
Package has a Depends on libghc-sha-dev-1.6.4.4-548b6 which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-dev-1.6.4.4-548b6 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-a4110 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.6.0-62429 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-client-dev-0.5.14-e081f which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.11-ff5c4 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.12.0.3-2090e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-63f43 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-ad4ca which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-dev-2.7.2.2-ee569 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-dev-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d59bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-4f500 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-dev-2.7.2.2-4f500 which cannot be satisfied on armel.
Package has a Depends on libghc-texmath-dev-0.11.2.2-7370d which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.6.0-f2f3b which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.6.0-f2f3b which cannot be satisfied on armhf.
Package has a Depends on libghc-sha-dev-1.6.4.4-a2f5f which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-58a43 which cannot be satisfied on i386.
Package has a Depends on libghc-glob-dev-0.9.3-06714 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-1821a which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-dev-1.3.14-626b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-syb-dev-0.7.1-7f116 which cannot be satisfied on s390x.
Package has a Depends on libghc-syb-dev-0.7.1-7f116 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-vector-dev-0.12.0.3-67b83 which cannot be satisfied on mips64el.
Package has a Depends on libghc-zlib-dev-0.6.2-e4cdc which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-dev-0.9.3-98aa8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-0ef69 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-dev-4000.3.14-86934 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.2-ac933 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-e6dda which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-1.4.2.0-d57b8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-d62db which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-dev-2.7.2.2-a8feb which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-types-dev-0.12.3-51481 which cannot be satisfied on arm64.

Binary Package: pandoc (Version: 2.5-3+b1)

BTS entry: https://bugs.debian.org/pandoc

Relationships

Package has a Suggests on nodejs which cannot be satisfied on armel.

Binary Package: libghc-pandoc-doc (Version: 2.5-3)

BTS entry: https://bugs.debian.org/libghc-pandoc-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.


Last updated: Fri Jun 5 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS