Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package paraview

Current Source Version: 5.4.1+dfsg4-3.1
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:paraview

Binary Package: paraview (Version: 5.0.1+dfsg1-5.1+b1)

BTS entry: https://bugs.debian.org/paraview

Relationships

Package has a Depends on libhdf5-10 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libhdf5-10 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libhdf5-10 which cannot be satisfied on hurd-i386.
Package has a Depends on libgl2ps1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libgl2ps1 which cannot be satisfied on hurd-i386.
Package has a Depends on libgl2ps1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavutil55 (>= 7:3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavutil55 (>= 7:3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on libavutil55 (>= 7:3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libnetcdf11 (>= 4.0.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libnetcdf11 (>= 4.0.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libnetcdf11 (>= 4.0.1) which cannot be satisfied on hurd-i386.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavcodec57 (>= 7:3.0) | libavcodec-extra57 (>= 7:3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on libavformat57 (>= 7:3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on libavformat57 (>= 7:3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavformat57 (>= 7:3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libswscale4 (>= 7:3.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libswscale4 (>= 7:3.0) which cannot be satisfied on hurd-i386.
Package has a Depends on libswscale4 (>= 7:3.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopenmpi1.10 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libopenmpi1.10 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopenmpi1.10 which cannot be satisfied on hurd-i386.
Package has a Recommends on paraview-python which cannot be satisfied on hurd-i386.
Package has a Recommends on paraview-python which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on paraview-python which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on tcl8.5 which cannot be satisfied on kfreebsd-amd64. At least one of tcl8.5 | tclsh can be satisfied however.
Package has a Depends on tcl8.5 which cannot be satisfied on hurd-i386. At least one of tcl8.5 | tclsh can be satisfied however.
Package has a Depends on tcl8.5 which cannot be satisfied on kfreebsd-i386. At least one of tcl8.5 | tclsh can be satisfied however.

Binary Package: paraview (Version: 5.4.1+dfsg4-3.1+b2)

BTS entry: https://bugs.debian.org/paraview

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgl1 which is extra on mipsel.
Package is optional and has a Depends on libgl1 which is extra on mips.
Package is optional and has a Depends on libgl1 which is extra on i386.
Package is optional and has a Depends on libgl1 which is extra on armhf.
Package is optional and has a Depends on libgl1 which is extra on armel.
Package is optional and has a Depends on libgl1 which is extra on ppc64el.
Package is optional and has a Depends on libgl1 which is extra on arm64.
Package is optional and has a Depends on libgl1 which is extra on s390x.
Package is optional and has a Depends on libgl1 which is extra on mips64el.
Package is optional and has a Depends on libgl1 which is extra on amd64.


Last updated: Tue May 21 15:25:25 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS