Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package patat

Current Source Version: 0.8.6.1-1
Current Maintainer: FĂ©lix Sipma <felix+debian@gueux.org>
Section: main
BTS entry: https://bugs.debian.org/src:patat

BuildDepends

Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on mipsel. libghc-pandoc-dev 2.17.1.1-1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on s390x. libghc-pandoc-dev 2.17.1.1-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on arm64. libghc-pandoc-dev 2.17.1.1-1 is available.
Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on ppc64el. libghc-pandoc-dev 2.17.1.1-1 is available.
Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on i386. libghc-pandoc-dev 2.17.1.1-1 is available.
Package declares a build time dependency on libghc-pandoc-dev (<< 2.10) which cannot be satisfied on amd64. libghc-pandoc-dev 2.17.1.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on i386. libghc-skylighting-dev 0.12.3.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on amd64. libghc-skylighting-dev 0.12.3.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on ppc64el. libghc-skylighting-dev 0.12.3.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on armhf. libghc-skylighting-dev 0.12.3.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on arm64. libghc-skylighting-dev 0.12.3.1-1 is available.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on s390x. libghc-skylighting-dev 0.12.3.1-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on mipsel. libghc-skylighting-dev 0.12.3.1-1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-skylighting-dev (<< 0.9) which cannot be satisfied on armel. libghc-skylighting-dev 0.12.3.1-1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on armel. libghc-base64-bytestring-dev 1.2.1.0-1+b1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on mipsel. libghc-base64-bytestring-dev 1.2.1.0-1+b1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on arm64. libghc-base64-bytestring-dev 1.2.1.0-1+b1 is available.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on s390x. libghc-base64-bytestring-dev 1.2.1.0-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on armhf. libghc-base64-bytestring-dev 1.2.1.0-1+b1 is available.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on ppc64el. libghc-base64-bytestring-dev 1.2.1.0-1 is available.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on mips64el. libghc-base64-bytestring-dev 1.2.1.0-1+b1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on i386. libghc-base64-bytestring-dev 1.2.1.0-1 is available.
Package declares a build time dependency on libghc-base64-bytestring-dev (<< 1.1) which cannot be satisfied on amd64. libghc-base64-bytestring-dev 1.2.1.0-1 is available.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on s390x. libghc-ansi-terminal-dev 0.11.3-1+b1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on arm64. libghc-ansi-terminal-dev 0.11.3-1+b1 is available.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on mipsel. libghc-ansi-terminal-dev 0.11.3-1+b1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on armel. libghc-ansi-terminal-dev 0.11.3-1+b2 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on i386. libghc-ansi-terminal-dev 0.11.3-1+b1 is available.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on mips64el. libghc-ansi-terminal-dev 0.11.3-1+b1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on amd64. libghc-ansi-terminal-dev 0.11.3-1+b2 is available.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on ppc64el. libghc-ansi-terminal-dev 0.11.3-1+b2 is available.
Package declares a build time dependency on libghc-ansi-terminal-dev (<< 0.11) which cannot be satisfied on armhf. libghc-ansi-terminal-dev 0.11.3-1+b2 is available.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on armel. libghc-pandoc-types-dev 1.22.2-1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on mipsel. libghc-pandoc-types-dev 1.22.2-1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on arm64. libghc-pandoc-types-dev 1.22.2-1 is available.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on s390x. libghc-pandoc-types-dev 1.22.2-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on armhf. libghc-pandoc-types-dev 1.22.2-1 is available.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on ppc64el. libghc-pandoc-types-dev 1.22.2-1 is available.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on i386. libghc-pandoc-types-dev 1.22.2-1 is available.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on mips64el. libghc-pandoc-types-dev 1.22.2-1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-pandoc-types-dev (<< 1.21) which cannot be satisfied on amd64. libghc-pandoc-types-dev 1.22.2-1+b1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on mips64el. libghc-tasty-dev 1.4.2.3-1+b1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on i386. libghc-tasty-dev 1.4.2.3-1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on amd64. libghc-tasty-dev 1.4.2.3-1+b1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on ppc64el. libghc-tasty-dev 1.4.2.3-1+b1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on armhf. libghc-tasty-dev 1.4.2.3-1+b1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on mipsel. libghc-tasty-dev 1.4.2.3-1+b1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on s390x. libghc-tasty-dev 1.4.2.3-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on arm64. libghc-tasty-dev 1.4.2.3-1+b1 is available.
Package declares a build time dependency on libghc-tasty-dev (<< 1.3) which cannot be satisfied on armel. libghc-tasty-dev 1.4.2.3-1+b1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on s390x. libghc-quickcheck2-dev 2.14.2-1+b1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on arm64. libghc-quickcheck2-dev 2.14.2-1+b1 is available.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on mipsel. libghc-quickcheck2-dev 2.14.2-1+b1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on armel. libghc-quickcheck2-dev 2.14.2-1+b2 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on amd64. libghc-quickcheck2-dev 2.14.2-1+b2 is available.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on mips64el. libghc-quickcheck2-dev 2.14.2-1+b1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on i386. libghc-quickcheck2-dev 2.14.2-1+b1 is available.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on armhf. libghc-quickcheck2-dev 2.14.2-1+b2 is available.
Package declares a build time dependency on libghc-quickcheck2-dev (<< 2.14) which cannot be satisfied on ppc64el. libghc-quickcheck2-dev 2.14.2-1+b2 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on mips64el. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on i386. libghc-optparse-applicative-dev 0.16.1.0-1 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on amd64. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on ppc64el. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on armhf. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on mipsel. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on arm64. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on s390x. libghc-optparse-applicative-dev 0.16.1.0-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-optparse-applicative-dev (<< 0.16) which cannot be satisfied on armel. libghc-optparse-applicative-dev 0.16.1.0-1+b1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on armel. libghc-aeson-dev 2.0.3.0-1 is available. Package patat does not exist on armel.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on mipsel. libghc-aeson-dev 2.0.3.0-1 is available. Package patat does not exist on mipsel.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on s390x. libghc-aeson-dev 2.0.3.0-1 is available. Package patat does not exist on s390x.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on arm64. libghc-aeson-dev 2.0.3.0-1 is available.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on armhf. libghc-aeson-dev 2.0.3.0-1 is available.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on ppc64el. libghc-aeson-dev 2.0.3.0-1 is available.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on amd64. libghc-aeson-dev 2.0.3.0-1+b1 is available.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on mips64el. libghc-aeson-dev 2.0.3.0-1 is available. Package patat does not exist on mips64el.
Package declares a build time dependency on libghc-aeson-dev (<< 1.5) which cannot be satisfied on i386. libghc-aeson-dev 2.0.3.0-1 is available.


Last updated: Wed Aug 17 15:25:06 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS