Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster jessie

Problems for source package pcp

Current Source Version: 4.3.2-1
Current Maintainer: PCP Development Team <pcp@groups.io>
Section: main
BTS entry: https://bugs.debian.org/src:pcp

Binary Package: pcp (Version: 3.10.6)

BTS entry: https://bugs.debian.org/pcp

Relationships

Package has a Depends on libreadline6 (>= 6.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libreadline6 (>= 6.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libreadline6 (>= 6.0) which cannot be satisfied on hurd-i386.

Binary Package: libpcp-mmv-perl (Version: 3.10.6)

BTS entry: https://bugs.debian.org/libpcp-mmv-perl

Relationships

Package has a Depends on perlapi-5.20.2 which cannot be satisfied on hurd-i386.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-i386.

Binary Package: pcp-webapi (Version: 3.10.6)

BTS entry: https://bugs.debian.org/pcp-webapi

Relationships

Package has a Depends on libmicrohttpd10 (>= 0.9.35) which cannot be satisfied on hurd-i386.
Package has a Depends on libmicrohttpd10 (>= 0.9.35) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libmicrohttpd10 (>= 0.9.35) which cannot be satisfied on kfreebsd-amd64.

Binary Package: libpcp-pmda-perl (Version: 3.10.6)

BTS entry: https://bugs.debian.org/libpcp-pmda-perl

Relationships

Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on hurd-i386.

Binary Package: pcp-testsuite (Version: 3.10.6)

BTS entry: https://bugs.debian.org/pcp-testsuite

Relationships

Package has a Suggests on valgrind which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on valgrind which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on valgrind which cannot be satisfied on hurd-i386.

Binary Package: pcp-testsuite (Version: 4.3.2-1)

BTS entry: https://bugs.debian.org/pcp-testsuite

Relationships

Package has a Suggests on valgrind which cannot be satisfied on armel.

Binary Package: pcp-gui (Version: 4.3.2-1)

BTS entry: https://bugs.debian.org/pcp-gui

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgl1 which is extra on amd64.
Package is optional and has a Depends on libgl1 which is extra on arm64.
Package is optional and has a Depends on libgl1 which is extra on mips.
Package is optional and has a Depends on libgl1 which is extra on mipsel.
Package is optional and has a Depends on libgl1 which is extra on mips64el.
Package is optional and has a Depends on libgl1 which is extra on ppc64el.
Package is optional and has a Depends on libgl1 which is extra on s390x.
Package is optional and has a Depends on libgl1 which is extra on i386.
Package is optional and has a Depends on libgles2 which is extra on armel.
Package is optional and has a Depends on libgles2 which is extra on armhf.

Binary Package: libpcp3 (Version: 3.10.6)

BTS entry: https://bugs.debian.org/libpcp3

Old Libraries

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which is in Section oldlibs on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-amd64. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnspr4-0d (>= 1.8.0.10) which cannot be satisfied on kfreebsd-i386. At least one of libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on hurd-i386. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-i386. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.
Package has a Depends on libnss3-1d (>= 3.12.0~1.9b1) which cannot be satisfied on kfreebsd-amd64. At least one of libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.0~1.9b1) can be satisfied however.

Binary Package: libpcp-import-perl (Version: 3.10.6)

BTS entry: https://bugs.debian.org/libpcp-import-perl

Relationships

Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on perlapi-5.20.2 which cannot be satisfied on hurd-i386.


Last updated: Fri May 24 15:25:27 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS