Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package php-horde-kolab-storage

Current Source Version: 2.2.4-1
Current Maintainer: Horde Maintainers <team+debian-horde-team@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-horde-kolab-storage

Binary Package: php-horde-kolab-storage (Version: 2.2.4-1)

BTS entry: https://bugs.debian.org/php-horde-kolab-storage

Relationships

Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on armel. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on mips64el. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on ppc64el. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on s390x. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on mipsel. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on i386. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on arm64. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on amd64. php-net-imap 1:1.1.3-2 is available.
Package has a Recommends on php-net-imap (<< 2.0.0~alpha1) which cannot be satisfied on armhf. php-net-imap 1:1.1.3-2 is available.


Last updated: Sat Aug 8 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS