Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm bullseye

Problems for source package php-league-flysystem

Current Source Version: 1.1.3-4
Current Maintainer: Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:php-league-flysystem

Binary Package: php-league-flysystem (Version: 1.1.3-4)

BTS entry: https://bugs.debian.org/php-league-flysystem

Relationships

Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-ziparchive which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-aws-s3-v2 which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-azure which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-sftp which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-cached-adapter which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-aws-s3-v3 which cannot be satisfied on s390x.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on amd64.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on arm64.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on mipsel.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on ppc64el.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on armel.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on s390x.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on i386.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on armhf.
Package has a Suggests on php-spatie-flysystem-dropbox which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-webdav which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on ppc64el.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-eventable-filesystem which cannot be satisfied on mips64el.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on mips64el.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on armhf.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on i386.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on s390x.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on armel.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on arm64.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on amd64.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on ppc64el.
Package has a Suggests on php-srmklive-flysystem-dropbox-v2 which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on armhf.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on mips64el.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on i386.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on armel.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on s390x.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on arm64.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on amd64.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on mipsel.
Package has a Suggests on php-league-flysystem-rackspace which cannot be satisfied on ppc64el.


Last updated: Wed Oct 20 15:25:08 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS