Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package pidentd

Current Source Version: 3.0.19.ds1-8
Current Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:pidentd

BuildDepends

Package declares a build time dependency on linux-libc-dev (>= 2.6.16) which cannot be satisfied on hurd-i386. Package pidentd does not exist on hurd-i386.
Package declares a build time dependency on linux-libc-dev (>= 2.6.16) which cannot be satisfied on kfreebsd-i386. Package pidentd does not exist on kfreebsd-i386.
Package declares a build time dependency on linux-libc-dev (>= 2.6.16) which cannot be satisfied on kfreebsd-amd64. Package pidentd does not exist on kfreebsd-amd64.

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on hurd-i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on kfreebsd-amd64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on kfreebsd-i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.


Last updated: Wed Jan 23 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS