Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package plplot

Current Source Version: 5.14.0+dfsg-3
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:plplot

Binary Package: libplplot15 (Version: 5.13.0+dfsg-7)

BTS entry: https://bugs.debian.org/libplplot15

Relationships

Package has a Suggests on plplot-driver-gd which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on hurd-i386.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on kfreebsd-amd64.

Binary Package: libplplot16 (Version: 5.14.0+dfsg-3)

BTS entry: https://bugs.debian.org/libplplot16

Relationships

Package has a Suggests on plplot-driver-gd which cannot be satisfied on amd64.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on armel.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on ppc64el.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on armhf.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on mips64el.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on mipsel.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on i386.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on s390x.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on arm64.
Package has a Suggests on plplot-driver-gd which cannot be satisfied on mips.

Binary Package: libplplot-dev (Version: 5.14.0+dfsg-3)

BTS entry: https://bugs.debian.org/libplplot-dev

Relationships

Package has a Recommends on libplplot-d which cannot be satisfied on mipsel.
Package has a Recommends on libplplot-d which cannot be satisfied on i386.
Package has a Recommends on libplplot-d which cannot be satisfied on mips.
Package has a Recommends on libplplot-d which cannot be satisfied on s390x.
Package has a Recommends on libplplot-d which cannot be satisfied on arm64.
Package has a Recommends on libplplot-d which cannot be satisfied on amd64.
Package has a Recommends on libplplot-d which cannot be satisfied on armhf.
Package has a Recommends on libplplot-d which cannot be satisfied on ppc64el.
Package has a Recommends on libplplot-d which cannot be satisfied on armel.
Package has a Recommends on libplplot-d which cannot be satisfied on mips64el.

Binary Package: libplplot-dev (Version: 5.13.0+dfsg-7)

BTS entry: https://bugs.debian.org/libplplot-dev

Relationships

Package has a Recommends on libplplot-d which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libplplot-d which cannot be satisfied on hurd-i386.
Package has a Recommends on libplplot-d which cannot be satisfied on kfreebsd-amd64.

Binary Package: octave-plplot (Version: 5.13.0+dfsg-7)

BTS entry: https://bugs.debian.org/octave-plplot

Relationships

Package has a Depends on octave (>= 3.6.1) which cannot be satisfied on hurd-i386.

Binary Package: python3-plplot (Version: 5.13.0+dfsg-7)

BTS entry: https://bugs.debian.org/python3-plplot

Relationships

Package has a Depends on python3 (<< 3.7) which cannot be satisfied on hurd-i386. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-amd64. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-i386. python3 3.7.3-1 is available.
Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libpython3.6 (>= 3.6.4~rc1) which cannot be satisfied on hurd-i386.

Binary Package: python3-plplot-qt (Version: 5.13.0+dfsg-7)

BTS entry: https://bugs.debian.org/python3-plplot-qt

Relationships

Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-amd64. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on hurd-i386. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.7) which cannot be satisfied on kfreebsd-i386. python3 3.7.3-1 is available.
Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libpython3.6 (>= 3.6.4~rc1) which cannot be satisfied on hurd-i386.


Last updated: Mon May 20 15:25:21 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS