Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package primesieve

Current Source Version: 12.1+ds-1
Current Maintainer: Debian Math Team <team+math@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:primesieve

Binary Package: libprimesieve11 (Version: 11.2+ds-2)

BTS entry: https://bugs.debian.org/libprimesieve11

Relationships

Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on mips64el. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on i386. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on armhf. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on armel. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on s390x. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on arm64. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on amd64. primesieve-bin 12.1+ds-1 is available.
Package has a Recommends on primesieve-bin (= 11.2+ds-2) which cannot be satisfied on ppc64el. primesieve-bin 12.1+ds-1 is available.


Last updated: Mon Apr 15 15:25:11 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS