Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bookworm

Problems for source package python-mitogen

Current Source Version: 0.3.3-2
Current Maintainer: Debian Python Team <team+python@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:python-mitogen

Binary Package: ansible-mitogen (Version: 0.3.3-2)

BTS entry: https://bugs.debian.org/ansible-mitogen

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ansible (<< 2.13) which cannot be satisfied on arm64. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on armhf. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on i386. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on armel. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on ppc64el. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on amd64. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on mipsel. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on s390x. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.
Package has a Depends on ansible (<< 2.13) which cannot be satisfied on mips64el. ansible 5.5.0-1 is available. At least one of ansible-core (<< 2.13) | ansible (<< 2.13) can be satisfied however.


Last updated: Sun Aug 7 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS