Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package python-neuroshare

Current Source Version: 0.9.2-1
Current Maintainer: G-Node Debian Team <debian-team@g-node.org>
Section: main
BTS entry: https://bugs.debian.org/src:python-neuroshare

Binary Package: python-neuroshare (Version: 0.9.2-1+b3)

BTS entry: https://bugs.debian.org/python-neuroshare

Relationships

Package has a Depends on python-numpy-abi9 which cannot be satisfied on ppc64el.
Package has a Depends on python-numpy (>= 1:1.16.0~rc1) which cannot be satisfied on ppc64el.
Package has a Depends on python-h5py which cannot be satisfied on ppc64el.

Binary Package: python-neuroshare (Version: 0.9.2-1+b1)

BTS entry: https://bugs.debian.org/python-neuroshare

Relationships

Package has a Depends on python-numpy-abi9 which cannot be satisfied on s390x.
Package has a Depends on python-numpy-abi9 which cannot be satisfied on amd64.
Package has a Depends on python-numpy (>= 1:1.16.0~rc1) which cannot be satisfied on amd64.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on s390x.
Package has a Depends on python-h5py which cannot be satisfied on amd64.
Package has a Depends on python-h5py which cannot be satisfied on s390x.

Binary Package: python-neuroshare (Version: 0.9.2-1)

BTS entry: https://bugs.debian.org/python-neuroshare

Relationships

Package has a Depends on python-numpy-abi9 which cannot be satisfied on mipsel.
Package has a Depends on python-numpy-abi9 which cannot be satisfied on armel.
Package has a Depends on python-numpy-abi9 which cannot be satisfied on armhf.
Package has a Depends on python-numpy-abi9 which cannot be satisfied on arm64.
Package has a Depends on python-numpy-abi9 which cannot be satisfied on i386.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on armhf.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on armel.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on mipsel.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on i386.
Package has a Depends on python-numpy (>= 1:1.8.0) which cannot be satisfied on arm64.
Package has a Depends on python-h5py which cannot be satisfied on armhf.
Package has a Depends on python-h5py which cannot be satisfied on mipsel.
Package has a Depends on python-h5py which cannot be satisfied on armel.
Package has a Depends on python-h5py which cannot be satisfied on i386.
Package has a Depends on python-h5py which cannot be satisfied on arm64.

Binary Package: python-neuroshare (Version: 0.9.2-1+b2)

BTS entry: https://bugs.debian.org/python-neuroshare

Relationships

Package has a Depends on python-numpy-abi9 which cannot be satisfied on mips64el.
Package has a Depends on python-h5py which cannot be satisfied on mips64el.
Package has a Depends on python-numpy (>= 1:1.16.0~rc1) which cannot be satisfied on mips64el.


Last updated: Sat Oct 24 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS