Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package python-visual

Current Source Version: 1:5.12-1.6
Current Maintainer: Jonas Smedegaard <dr@jones.dk>
Section: main
BTS entry: https://bugs.debian.org/src:python-visual

Binary Package: python-visual (Version: 1:5.12-1.6+b6)

BTS entry: https://bugs.debian.org/python-visual

Old Libraries

Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on amd64.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armhf.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on armel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mipsel.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on i386.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on s390x.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on i386.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on armel.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on armhf.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armhf.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on amd64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mipsel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on s390x.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on armel.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on mipsel.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on armhf.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on amd64.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on s390x.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on i386.
Package has a Depends on libgtkglext1 which is in Section oldlibs on mipsel.
Package has a Depends on libgtkglext1 which is in Section oldlibs on armel.
Package has a Depends on libgtkglext1 which is in Section oldlibs on amd64.
Package has a Depends on libgtkglext1 which is in Section oldlibs on armhf.
Package has a Depends on libgtkglext1 which is in Section oldlibs on i386.
Package has a Depends on libgtkglext1 which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on i386.

Binary Package: python-visual (Version: 1:5.12-1.6+b4)

BTS entry: https://bugs.debian.org/python-visual

Old Libraries

Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on arm64.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on arm64.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtkglext1 which is in Section oldlibs on arm64.
Package has a Depends on libgtkglext1 which is in Section oldlibs on ppc64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on arm64.

Binary Package: python-visual (Version: 1:5.12-1.6+b2)

BTS entry: https://bugs.debian.org/python-visual

Old Libraries

Package has a Depends on libglade2-0 (>= 1:2.6.4-2~) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkglextmm-x11-1.2-0v5 (>= 1.2.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkmm-2.4-1v5 (>= 1:2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtkglext1 which is in Section oldlibs on mips64el.
Package has a Depends on libpangox-1.0-0 (>= 0.0.2) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.


Last updated: Mon Sep 16 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS