Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package r-cran-dplyr

Current Source Version: 0.7.8-1
Current Maintainer: Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:r-cran-dplyr

BuildDepends

Package declares a build time dependency on r-cran-tibble (>= 1.4.2) which cannot be satisfied on kfreebsd-amd64. r-cran-tibble 1.3.4-1 is available. Package r-cran-dplyr does not exist on kfreebsd-amd64.
Package declares a build time dependency on r-cran-tidyselect (>= 0.2.3) which cannot be satisfied on kfreebsd-amd64. r-cran-tidyselect 0.2.2-1 is available. Package r-cran-dplyr does not exist on kfreebsd-amd64.

Binary Package: r-cran-dplyr (Version: 0.7.8-1)

BTS entry: https://bugs.debian.org/r-cran-dplyr

Relationships

Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on armel. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on kfreebsd-i386. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on armhf. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on mips. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on i386. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on mipsel. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on arm64. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on ppc64el. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on hurd-i386. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on amd64. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on s390x. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-bit64 (>= 0.9.7) which cannot be satisfied on mips64el. r-cran-bit64 0.9-7-3 is available.
Package has a Recommends on r-cran-rsqlite which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on hurd-i386. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on amd64. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on s390x. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on ppc64el. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on mips64el. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on mips. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on i386. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on armel. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on kfreebsd-i386. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on armhf. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on arm64. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-rpostgresql (>= 0.6.2) which cannot be satisfied on mipsel. r-cran-rpostgresql 0.6-2+dfsg-2 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on armel. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on kfreebsd-i386. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on armhf. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on mips. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on i386. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on mipsel. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on arm64. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on ppc64el. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on hurd-i386. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on amd64. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on s390x. r-cran-mgcv 1.8-26-1 is available.
Package has a Suggests on r-cran-mgcv (>= 1.8.23) which cannot be satisfied on mips64el. r-cran-mgcv 1.8-26-1 is available.


Last updated: Mon Jan 21 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS