Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package r-cran-shiny

Current Source Version: 1.3.2+dfsg-1
Current Maintainer: Debian R Packages Maintainers <r-pkg-team@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:r-cran-shiny

Binary Package: r-cran-shiny (Version: 1.3.2+dfsg-1)

BTS entry: https://bugs.debian.org/r-cran-shiny

Relationships

Package has a Depends on r-cran-httpuv (>= 1.5.0) which cannot be satisfied on mipsel. r-cran-httpuv 1.4.5.1+dfsg-1 is available.
Package has a Depends on r-cran-httpuv (>= 1.5.0) which cannot be satisfied on armel. r-cran-httpuv 1.4.5.1+dfsg-1 is available.
Package has a Depends on libjs-normalize.css which cannot be satisfied on s390x.
Package has a Depends on libjs-normalize.css which cannot be satisfied on armel.
Package has a Depends on libjs-normalize.css which cannot be satisfied on mipsel.
Package has a Depends on libjs-normalize.css which cannot be satisfied on amd64.
Package has a Depends on libjs-normalize.css which cannot be satisfied on i386.
Package has a Depends on libjs-normalize.css which cannot be satisfied on armhf.
Package has a Depends on libjs-normalize.css which cannot be satisfied on mips64el.
Package has a Depends on libjs-normalize.css which cannot be satisfied on arm64.
Package has a Depends on libjs-normalize.css which cannot be satisfied on ppc64el.


Last updated: Sun Sep 15 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS