Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package resiprocate

Current Source Version: 1:1.11.0~beta5-1
Current Maintainer: Debian VoIP Team <pkg-voip-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:resiprocate

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on kfreebsd-i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on kfreebsd-amd64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1) which cannot be satisfied on hurd-i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev (>= 1.0.0) | libssl-dev (<< 1.1) can be satisfied however.

Binary Package: repro (Version: 1:1.10.2-1)

BTS entry: https://bugs.debian.org/repro

Relationships

Package has a Depends on libmysqlclient18 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libmysqlclient18 which cannot be satisfied on kfreebsd-amd64.

Binary Package: repro (Version: 1:1.10.1-2)

BTS entry: https://bugs.debian.org/repro

Relationships

Package has a Depends on libmysqlclient18 (>= 5.5.24+dfsg-1) which cannot be satisfied on hurd-i386.

Binary Package: libresiprocate-1.11-dev (Version: 1:1.11.0~beta5-1)

BTS entry: https://bugs.debian.org/libresiprocate-1.11-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on amd64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mipsel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on s390x. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on i386. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armel. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on armhf. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on arm64. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on mips. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.
Package has a Depends on libssl-dev (<< 1.1) which cannot be satisfied on ppc64el. libssl-dev 1.1.1a-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1) can be satisfied however.


Last updated: Wed Jan 23 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS