Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package ruby-ferret

Current Source Version: 0.11.8.7-2
Current Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-ferret

Binary Package: ruby-ferret (Version: 0.11.8.7-2+b2)

BTS entry: https://bugs.debian.org/ruby-ferret

Relationships

Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on ppc64el. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on armhf. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on armel. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on i386. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on amd64. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mips64el. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on s390x. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mipsel. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on arm64. ruby 1:3.0+3.1 is available.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on mipsel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on i386.
Package has a Depends on libruby2.7 (>= 2.7.0~preview2) which cannot be satisfied on armhf.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on amd64.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on arm64.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on s390x.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on ppc64el.
Package has a Depends on libruby2.7 (>= 2.7.0) which cannot be satisfied on mips64el.


Last updated: Mon Sep 26 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS