Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package ruby-gitlab-pg-query

Current Source Version: 1.3.1-2
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-gitlab-pg-query

Binary Package: ruby-gitlab-pg-query (Version: 1.3.1-2)

BTS entry: https://bugs.debian.org/ruby-gitlab-pg-query

Relationships

Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on mipsel.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on mips64el.
Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on s390x.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mipsel. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on mips64el. ruby 1:3.0+3.1 is available.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on s390x. ruby 1:3.0+3.1 is available.

Binary Package: ruby-gitlab-pg-query (Version: 1.3.1-1)

BTS entry: https://bugs.debian.org/ruby-gitlab-pg-query

Relationships

Package has a Depends on libruby2.7 (>= 2.7.0~preview1) which cannot be satisfied on i386.
Package has a Depends on ruby (<< 1:2.8~) which cannot be satisfied on i386. ruby 1:3.0+3.1 is available.


Last updated: Fri Oct 7 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS