Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package ruby-gnome

Current Source Version: 3.4.3-2
Current Maintainer: Debian Ruby Team <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ruby-gnome

Binary Package: ruby-gtk2 (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-gtk2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-atk (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-atk

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gdk-pixbuf2 (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-gdk-pixbuf2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-cairo-gobject (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-cairo-gobject

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-clutter-gdk (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-clutter-gdk

Old Libraries

Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on armel.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on ppc64el.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on arm64.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on mipsel.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on armhf.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on mips64el.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on s390x.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on i386.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-clutter-gtk (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-clutter-gtk

Old Libraries

Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on ppc64el.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on armel.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on armhf.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on arm64.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on mipsel.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on mips64el.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on amd64.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on i386.
Package has a Depends on gir1.2-gtkclutter-1.0 which is in Section oldlibs on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-glib2 (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-glib2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-poppler (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-poppler

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gtk3 (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-gtk3

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.

Binary Package: ruby-gobject-introspection (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-gobject-introspection

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.

Binary Package: ruby-gio2 (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-gio2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gtksourceview4 (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-gtksourceview4

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gdk3 (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-gdk3

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-clutter (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-clutter

Old Libraries

Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on ppc64el.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on armel.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on armhf.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on mipsel.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on arm64.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on mips64el.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on i386.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on amd64.
Package has a Depends on gir1.2-clutter-1.0 which is in Section oldlibs on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-gstreamer (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-gstreamer

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.

Binary Package: ruby-rsvg2 (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-rsvg2

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-pango (Version: 3.4.3-2+b1)

BTS entry: https://bugs.debian.org/ruby-pango

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armhf. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on arm64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mipsel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on ppc64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on armel. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on i386. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on amd64. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on s390x. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on libruby (>= 1:3.1~0) which cannot be satisfied on mips64el. libruby 1:3.0+3.1 is available. At least one of libruby (>= 1:3.0~0) | libruby (>= 1:3.1~0) can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-webkit2-gtk (Version: 3.4.3-2)

BTS entry: https://bugs.debian.org/ruby-webkit2-gtk

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Sun Nov 27 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS