Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-gdk

Current Source Version: 0.11.0-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-gdk

Malformed Build-Depends

Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-glib-0.8+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-pixbuf-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-glib-sys-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gio-sys-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cairo-sys-rs-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gobject-sys-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-sys-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cairo-rs-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-pango-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gio-0.7+default-dev ' which is broken Syntax.

Binary Package: librust-gdk+v3-20-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+v3-20-dev

Relationships

Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.9+v3-20-dev which cannot be satisfied on s390x.

Binary Package: librust-gdk+v3-22-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+v3-22-dev

Relationships

Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+v3-22-dev which cannot be satisfied on arm64.

Binary Package: librust-gdk+v3-16-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+v3-16-dev

Relationships

Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+v3-16-dev which cannot be satisfied on mips64el.

Binary Package: librust-gdk-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk-dev

Relationships

Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pango-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-sys-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-0.8+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cairo-sys-rs-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cairo-rs-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-sys-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gobject-sys-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-gdk+dox-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+dox-dev

Relationships

Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-0.7+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pango-0.7+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-0.7+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.7+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-0.8+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+dox-dev which cannot be satisfied on amd64.

Binary Package: librust-gdk+embed-lgpl-docs-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+embed-lgpl-docs-dev

Relationships

Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.7+embed-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-rs-0.7+embed-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-0.7+embed-lgpl-docs-dev which cannot be satisfied on armel.

Binary Package: librust-gdk+purge-lgpl-docs-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+purge-lgpl-docs-dev

Relationships

Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-pixbuf-0.7+purge-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-0.7+purge-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-rs-0.7+purge-lgpl-docs-dev which cannot be satisfied on mipsel.

Binary Package: librust-gdk+v3-18-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+v3-18-dev

Relationships

Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.9+v3-18-dev which cannot be satisfied on mipsel.

Binary Package: librust-gdk+v3-24-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+v3-24-dev

Relationships

Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.9+v3-24-dev which cannot be satisfied on armhf.

Binary Package: librust-gdk+gtk-rs-lgpl-docs-dev (Version: 0.11.0-1+b1)

BTS entry: https://bugs.debian.org/librust-gdk+gtk-rs-lgpl-docs-dev

Relationships

Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.


Last updated: Thu Sep 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS