Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-gtk

Current Source Version: 0.5.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-gtk

Malformed Build-Depends

Package declares a build time dependency on 'librust-gio-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-pixbuf-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cc-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gobject-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-pango-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-glib-0.6+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cairo-sys-rs-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gio-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-glib-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cairo-rs-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-0.9+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-gtk-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gdk-pixbuf-sys-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.

Binary Package: librust-gtk+v3-12-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-12-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-12-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-12-dev which cannot be satisfied on amd64.

Binary Package: librust-gtk+v3-22-29-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-29-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-22-29-dev which cannot be satisfied on ppc64el.

Binary Package: librust-gtk+purge-lgpl-docs-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+purge-lgpl-docs-dev

Relationships

Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+purge-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.

Binary Package: librust-gtk+fragile-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+fragile-dev

Relationships

Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fragile-0.3+default-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+v3-22-27-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-27-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-27-dev which cannot be satisfied on mips64el.

Binary Package: librust-gtk+dox-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+dox-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+dox-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+v3-6-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-6-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-6-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-6-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+v3-22-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-22-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on mips64el.

Binary Package: librust-gtk+v3-8-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-8-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-8-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-8-dev which cannot be satisfied on armhf.

Binary Package: librust-gtk+v3-22-30-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-30-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-22-30-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+embed-lgpl-docs-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+embed-lgpl-docs-dev

Relationships

Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+embed-lgpl-docs-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.

Binary Package: librust-gtk+gtk-rs-lgpl-docs-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+gtk-rs-lgpl-docs-dev

Relationships

Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-rs-lgpl-docs-0.1+default-dev (>= 0.1.3-~~) which cannot be satisfied on armhf.

Binary Package: librust-gtk-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk-dev

Relationships

Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-glib-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gobject-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-sys-rs-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bitflags-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cc-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-sys-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-pixbuf-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cairo-rs-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-pango-0.5+default-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+v3-22-20-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-20-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on s390x.

Binary Package: librust-gtk+v3-18-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-18-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-18-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-18-dev which cannot be satisfied on arm64.

Binary Package: librust-gtk+v3-16-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-16-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-16-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-16-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on armel.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on i386.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gio-0.5+v2-44-dev which cannot be satisfied on amd64.

Binary Package: librust-gtk+v3-22-26-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-22-26-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-22-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-22-26-dev which cannot be satisfied on armel.

Binary Package: librust-gtk+v3-20-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-20-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-20-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-20-dev which cannot be satisfied on amd64.

Binary Package: librust-gtk+v3-10-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-10-dev

Relationships

Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-10-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-10-dev which cannot be satisfied on armhf.

Binary Package: librust-gtk+v3-14-dev (Version: 0.5.0-2)

BTS entry: https://bugs.debian.org/librust-gtk+v3-14-dev

Relationships

Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on i386.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on armel.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gdk-0.9+v3-14-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on armel.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on amd64.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on i386.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gtk-sys-0.7+v3-14-dev which cannot be satisfied on mips64el.


Last updated: Sat Jul 20 15:25:17 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS