Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package rust-http-body

Current Source Version: 0.1.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-http-body

Malformed Build-Depends

Package declares a build time dependency on 'librust-bytes-0.4+default-dev (>= 0.4.11-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-buf-0.1-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-http-0.1+default-dev (>= 0.1.16-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-futures-0.1+default-dev (>= 0.1.25-~~) ' which is broken Syntax.

Binary Package: librust-http-body-dev (Version: 0.1.0-2)

BTS entry: https://bugs.debian.org/librust-http-body-dev

Relationships

Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on i386.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on armel.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-bytes-0.4+default-dev (>= 0.4.11-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-buf-0.1-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on armel.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on i386.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-futures-0.1+default-dev (>= 0.1.25-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-http-0.1+default-dev (>= 0.1.16-~~) which cannot be satisfied on arm64.


Last updated: Sun Dec 15 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS