Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-ignore

Current Source Version: 0.4.6-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-ignore

Malformed Build-Depends

Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-regex-1+default-dev (>= 1.0.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev (>= 0.4.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-same-file-1+default-dev (>= 1.0.3-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-thread-local-0.3+default-dev (>= 0.3.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-globset-0.4+default-dev (>= 0.4.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazy-static-1+default-dev (>= 1.1.0-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2+default-dev (>= 2.0.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-walkdir-2+default-dev (>= 2.2.5-~~) ' which is broken Syntax.

Binary Package: librust-ignore-dev (Version: 0.4.6-1)

BTS entry: https://bugs.debian.org/librust-ignore-dev

Relationships

Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on mips.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-thread-local-0.3+default-dev (>= 0.3.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-memchr-2+default-dev (>= 2.0.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-globset-0.4+default-dev (>= 0.4.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-same-file-1+default-dev (>= 1.0.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-util-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on armel.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on i386.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on mips.
Package has a Depends on librust-crossbeam-channel-0.3+default-dev (>= 0.3.3-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-regex-1+default-dev (>= 1.0.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on mips.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on mips.
Package has a Depends on librust-walkdir-2+default-dev (>= 2.2.5-~~) which cannot be satisfied on ppc64el.

Binary Package: librust-ignore+simd-accel-dev (Version: 0.4.6-1)

BTS entry: https://bugs.debian.org/librust-ignore+simd-accel-dev

Relationships

Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on mips.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-globset-0.4+simd-accel-dev (>= 0.4.2-~~) which cannot be satisfied on i386.


Last updated: Thu Jul 18 15:25:16 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS