Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-nom-3

Current Source Version: 3.2.1-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-nom-3

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on s390x. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on mips64el. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on armhf. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on mipsel. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on arm64. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on i386. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on ppc64el. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on armel. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1+use-std-dev <!nocheck> which cannot be satisfied on amd64. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on amd64. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on armel. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on i386. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on ppc64el. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on arm64. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on mipsel. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on armhf. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on mips64el. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package declares a build time dependency on librust-memchr-1-dev <!nocheck> which cannot be satisfied on s390x. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.

Binary Package: librust-nom-3+nightly-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+nightly-dev

Relationships

Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.

Binary Package: librust-nom-3-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on librust-memchr-1-dev which cannot be satisfied on mips64el. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on mipsel. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on armhf. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on s390x. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on amd64. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on armel. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on arm64. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on i386. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.
Package has a Depends on librust-memchr-1-dev which cannot be satisfied on ppc64el. At least one of librust-memchr-2-dev | librust-memchr-1-dev can be satisfied however.

Binary Package: librust-nom-3+regex-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+regex-dev

Relationships

Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armhf.

Binary Package: librust-nom-3+regexp-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+regexp-dev

Relationships

Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-nom-3+std-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+std-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on mips64el. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on mipsel. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on armhf. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on s390x. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on amd64. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on armel. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on arm64. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on ppc64el. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.
Package has a Depends on librust-memchr-1+use-std-dev which cannot be satisfied on i386. At least one of librust-memchr-2+use-std-dev | librust-memchr-1+use-std-dev can be satisfied however.

Binary Package: librust-nom-3+regexp-macros-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+regexp-macros-dev

Relationships

Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on i386.

Binary Package: librust-nom-3+lazy-static-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+lazy-static-dev

Relationships

Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-lazy-static-0.2+default-dev (>= 0.2.2-~~) which cannot be satisfied on mipsel.

Binary Package: librust-nom-3+compiler-error-dev (Version: 3.2.1-2)

BTS entry: https://bugs.debian.org/librust-nom-3+compiler-error-dev

Relationships

Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-compiler-error-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.


Last updated: Sun Nov 29 15:25:10 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS