Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-opendal

Current Source Version: 0.44.1-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-opendal

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native (>= 1.67) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.

Binary Package: librust-opendal-dev (Version: 0.44.1-1+b1)

BTS entry: https://bugs.debian.org/librust-opendal-dev

Relationships

Package has a Depends on librust-prometheus-0.13+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-openssh-sftp-client-0.14+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on arm64.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on armel.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on amd64.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on i386.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on armhf.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on s390x.
Package has a Depends on librust-moka-0.12+sync-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-moka-0.12+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+tokio-rustls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on armhf.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on i386.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on s390x.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on amd64.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on arm64.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on armel.
Package has a Depends on librust-foundationdb-0.8+embedded-fdb-include-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on armel.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on i386.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-madsim-0.2+default-dev (>= 0.2.21-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on s390x.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on armhf.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on i386.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on amd64.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on armel.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on arm64.
Package has a Depends on librust-etcd-client-0.12+tls-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-foundationdb-0.8+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+tokio-comp-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on armel.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on i386.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rocksdb-0.21-dev which cannot be satisfied on amd64.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-mysql-async-0.32+default-rustls-dev (>= 0.32.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-suppaftp-5+rustls-dev (>= 5.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-async-tls-0.12+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redis-0.23+connection-manager-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-async-backtrace-0.2+default-dev (>= 0.2.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on armel.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on i386.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-reqwest-0.11+native-tls-vendored-dev (>= 0.11.18-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-hdrs-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+default-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on s390x.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on i386.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on armhf.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on amd64.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on armel.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on arm64.
Package has a Depends on librust-moka-0.12+future-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on arm64.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on armel.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on armhf.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on i386.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on s390x.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on amd64.
Package has a Depends on librust-openssh-sftp-client-0.14+openssh-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+cluster-async-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-governor-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on armel.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on i386.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-sled-0.34+default-dev (>= 0.34.7-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-suppaftp-5+async-rustls-dev (>= 5.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-bb8-0.8+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-await-tree-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-hrana-client-proto-0.2+default-dev (>= 0.2.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-suppaftp-5+async-secure-dev (>= 5.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-metrics-0.20+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-mongodb-2+tokio-runtime-dev (>= 2.7.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on i386.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on armel.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cacache-12+mmap-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-atomic-lib-0.34+default-dev (>= 0.34.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on armel.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on armhf.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on i386.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hdrs-0.3+async-file-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redb-1+default-dev (>= 1.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-mini-moka-0.10+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on armel.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on i386.
Package has a Depends on librust-cacache-12+tokio-runtime-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-governor-0.6+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-minitrace-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-prometheus-0.13+process-dev which cannot be satisfied on armel.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-mongodb-2+default-dev (>= 2.7.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on amd64.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on armhf.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on i386.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on s390x.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on arm64.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on armel.
Package has a Depends on librust-openssh-sftp-client-0.14+tracing-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-bb8-postgres-0.8+default-dev (>= 0.8.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on i386.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on armel.
Package has a Depends on librust-tikv-client-0.3-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on armel.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on i386.
Package has a Depends on librust-rusqlite-0.29+bundled-dev which cannot be satisfied on amd64.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-etcd-client-0.12+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-opentelemetry-0.21+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-sha1-0.10+default-dev (>= 0.10.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-persy-1+default-dev (>= 1.4.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-prometheus-client-0.22+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-redis-0.23+tokio-native-tls-comp-dev (>= 0.23.1-~~) which cannot be satisfied on mips64el.


Last updated: Wed May 29 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS