Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-rand

Current Source Version: 0.7.0-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-rand

Malformed Build-Depends

Package declares a build time dependency on 'librust-rand-chacha-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-hc-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2-dev (>= 0.2.22-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-core-0.5+getrandom-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-getrandom-0.1+default-dev (>= 0.1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-core-0.5+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-core-0.5+alloc-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-core-0.5+std-dev ' which is broken Syntax.

Binary Package: librust-rand+rand-pcg-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+rand-pcg-dev

Relationships

Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-pcg-0.2+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-rand+stdweb-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+stdweb-dev

Relationships

Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-getrandom-0.1+stdweb-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.

Binary Package: librust-rand+serde1-dev (Version: 0.6.4-2)

BTS entry: https://bugs.debian.org/librust-rand+serde1-dev

Relationships

Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on arm64. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mipsel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on i386. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armhf. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mips64el. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on amd64. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on s390x. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on ppc64el. librust-rand-dev 0.7.0-1 is available.

Binary Package: librust-rand+getrandom-package-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+getrandom-package-dev

Relationships

Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.

Binary Package: librust-rand+wasm-bindgen-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+wasm-bindgen-dev

Relationships

Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-getrandom-0.1+wasm-bindgen-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.

Binary Package: librust-rand+rand-os-dev (Version: 0.6.4-2)

BTS entry: https://bugs.debian.org/librust-rand+rand-os-dev

Relationships

Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on ppc64el. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on s390x. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on amd64. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mips64el. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armhf. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on i386. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mipsel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on arm64. librust-rand-dev 0.7.0-1 is available.

Binary Package: librust-rand+default-dev (Version: 0.6.4-2)

BTS entry: https://bugs.debian.org/librust-rand+default-dev

Relationships

Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mips64el. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armhf. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on i386. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on mipsel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on arm64. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on ppc64el. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on s390x. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on armel. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-dev (= 0.6.4-2) which cannot be satisfied on amd64. librust-rand-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on s390x. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on ppc64el. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on armel. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on amd64. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on i386. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on mips64el. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on armhf. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on arm64. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand+std-dev (= 0.6.4-2) which cannot be satisfied on mipsel. librust-rand+std-dev 0.7.0-1 is available.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-os-0.1+default-dev which cannot be satisfied on ppc64el.

Binary Package: librust-rand+std-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+std-dev

Relationships

Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-core-0.5+std-dev which cannot be satisfied on amd64.

Binary Package: librust-rand+getrandom-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+getrandom-dev

Relationships

Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-core-0.5+getrandom-dev which cannot be satisfied on amd64.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-getrandom-0.1+default-dev (>= 0.1.1-~~) which cannot be satisfied on amd64.

Binary Package: librust-rand-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand-dev

Relationships

Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-hc-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on armel.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2-dev (>= 0.2.22-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-core-0.5+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-chacha-0.2+default-dev which cannot be satisfied on arm64.

Binary Package: librust-rand+log-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+log-dev

Relationships

Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev which cannot be satisfied on i386.

Binary Package: librust-rand+packed-simd-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+packed-simd-dev

Relationships

Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on i386.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on armhf.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on arm64.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on s390x.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on armel.
Package has a Depends on librust-packed-simd-0.3+into-bits-dev which cannot be satisfied on amd64.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-packed-simd-0.3+default-dev which cannot be satisfied on arm64.

Binary Package: librust-rand+alloc-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-rand+alloc-dev

Relationships

Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-core-0.5+alloc-dev which cannot be satisfied on ppc64el.


Last updated: Wed Sep 18 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS