Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-reqwest

Current Source Version: 0.9.19-3
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-reqwest

Malformed Build-Depends

Package declares a build time dependency on 'librust-mime-guess-2+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-winreg-0.6+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-cookie-store-0.8+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-time-0.1+default-dev (>= 0.1.42-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-mime-0.3+default-dev (>= 0.3.7-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'rustc:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-uuid-0.8+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-futures-0.1+default-dev (>= 0.1.23-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-uuid-0.8+v4-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-hyper-tls-0.3+default-dev (>= 0.3.2-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-flate2-1+rust-backend-dev (>= 1.0.7-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-native-tls-0.2+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-hyper-0.12+default-dev (>= 0.12.22-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-timer-0.2+default-dev (>= 0.2.6-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-encoding-rs-0.8+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-bytes-0.4+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-cookie-0.12+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-threadpool-0.1+default-dev (>= 0.1.8-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-1+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-0.1+rt-full-dev (>= 0.1.7-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-io-0.1+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-http-0.1+default-dev (>= 0.1.15-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-executor-0.1+default-dev (>= 0.1.4-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-base64-0.11+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-tokio-0.1+tcp-dev (>= 0.1.7-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-urlencoded-0.6+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-percent-encoding-2+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-serde-json-1+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-url-2+default-dev <!nocheck>' which is broken Syntax.

Binary Package: librust-reqwest+tokio-rustls-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+tokio-rustls-dev

Relationships

Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on arm64.

Binary Package: librust-reqwest+trust-dns-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+trust-dns-dev

Relationships

Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-trust-dns-resolver-0.11+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-reqwest+rustls-tls-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+rustls-tls-dev

Relationships

Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-tokio-rustls-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on armel.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on armhf.

Binary Package: librust-reqwest+webpki-roots-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+webpki-roots-dev

Relationships

Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-webpki-roots-0.16+default-dev which cannot be satisfied on armel.

Binary Package: librust-reqwest+hyper-011-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+hyper-011-dev

Relationships

Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-hyper-old-types-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on i386.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on armel.
Package has a Depends on librust-hyper-old-types-0.11+compat-dev which cannot be satisfied on armhf.

Binary Package: librust-reqwest+hyper-rustls-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+hyper-rustls-dev

Relationships

Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-hyper-rustls-0.16+default-dev which cannot be satisfied on armhf.

Binary Package: librust-reqwest+rustls-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+rustls-dev

Relationships

Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustls-0.15+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustls-0.15+dangerous-configuration-dev which cannot be satisfied on ppc64el.

Binary Package: librust-reqwest+socks-dev (Version: 0.9.19-3)

BTS entry: https://bugs.debian.org/librust-reqwest+socks-dev

Relationships

Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-socks-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mips64el.


Last updated: Sun Mar 29 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS