Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-tls-parser

Current Source Version: 0.8.1-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-tls-parser

Malformed Build-Depends

Package declares a build time dependency on 'librust-cookie-factory-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-nom-4+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-phf-0.7+default-dev (>= 0.7.16-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-nom-4+verbose-errors-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rusticata-macros-1+default-dev (>= 1.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-enum-primitive-0.1+default-dev ' which is broken Syntax.

Binary Package: librust-tls-parser-dev (Version: 0.8.1-1)

BTS entry: https://bugs.debian.org/librust-tls-parser-dev

Relationships

Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-enum-primitive-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-nom-4+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cookie-factory-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on i386.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on armhf.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on armel.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on s390x.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on amd64.
Package has a Depends on librust-nom-4+verbose-errors-dev which cannot be satisfied on arm64.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-phf-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on armel.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-phf-codegen-0.7+default-dev (>= 0.7.16-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-rusticata-macros-1+default-dev (>= 1.1-~~) which cannot be satisfied on arm64.


Last updated: Fri Dec 13 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS