Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-tui

Current Source Version: 0.8.0-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-tui

Malformed Build-Depends

Package declares a build time dependency on 'librust-itertools-0.8+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-cassowary-0.3+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-termion-1+default-dev (>= 1.5-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-unicode-width-0.1+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-either-1+default-dev (>= 1.5-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-unicode-segmentation-1+default-dev (>= 1.2-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-bitflags-1+default-dev <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'rustc:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev <!nocheck>' which is broken Syntax.

Binary Package: librust-tui+crossterm-dev (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/librust-tui+crossterm-dev

Relationships

Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-crossterm-0.14+default-dev which cannot be satisfied on s390x.

Binary Package: librust-tui+easycurses-dev (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/librust-tui+easycurses-dev

Relationships

Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on amd64.

Binary Package: librust-tui+curses-dev (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/librust-tui+curses-dev

Relationships

Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-easycurses-0.12+default-dev (>= 0.12.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on i386.

Binary Package: librust-tui+pancurses-dev (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/librust-tui+pancurses-dev

Relationships

Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-pancurses-0.16+win32a-dev (>= 0.16.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-pancurses-0.16+default-dev (>= 0.16.1-~~) which cannot be satisfied on armhf.

Binary Package: librust-tui+rustbox-dev (Version: 0.8.0-1)

BTS entry: https://bugs.debian.org/librust-tui+rustbox-dev

Relationships

Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustbox-0.11+default-dev which cannot be satisfied on mipsel.


Last updated: Fri Feb 21 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS