Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package sagemath

Current Source Version: 9.2-2
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sagemath

Binary Package: sagemath (Version: 9.0-4+b1)

BTS entry: https://bugs.debian.org/sagemath

Relationships

Package has a Depends on python3 (<< 3.9) which cannot be satisfied on ppc64el. python3 3.9.0-3 is available.

Binary Package: sagemath (Version: 9.2-1)

BTS entry: https://bugs.debian.org/sagemath

Relationships

Package has a Depends on python3 (<< 3.9) which cannot be satisfied on s390x. python3 3.9.0-3 is available.

Binary Package: sagemath-jupyter (Version: 9.2-2)

BTS entry: https://bugs.debian.org/sagemath-jupyter

Relationships

Package has a Depends on sagemath (>= 9.2-2) which cannot be satisfied on mipsel.
Package has a Depends on sagemath (>= 9.2-2) which cannot be satisfied on armel.
Package has a Depends on sagemath (>= 9.2-2) which cannot be satisfied on armhf.
Package has a Depends on sagemath (>= 9.2-2) which cannot be satisfied on mips64el.
Package has a Depends on sagemath (<< 9.2-2.1~) which cannot be satisfied on armel.
Package has a Depends on sagemath (<< 9.2-2.1~) which cannot be satisfied on mips64el.
Package has a Depends on sagemath (<< 9.2-2.1~) which cannot be satisfied on armhf.
Package has a Depends on sagemath (<< 9.2-2.1~) which cannot be satisfied on mipsel.


Last updated: Tue Nov 24 15:25:09 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS