Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye stretch

Problems for source package sqlalchemy

Current Source Version: 1.3.15+ds1-1
Current Maintainer: Piotr O┼╝arowski <piotr@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sqlalchemy

Binary Package: python-sqlalchemy (Version: 1.3.15+ds1-1)

BTS entry: https://bugs.debian.org/python-sqlalchemy

Relationships

Package has a Suggests on python-psycopg2 which cannot be satisfied on ppc64el.
Package has a Suggests on python-psycopg2 which cannot be satisfied on armel.
Package has a Suggests on python-psycopg2 which cannot be satisfied on i386.
Package has a Suggests on python-psycopg2 which cannot be satisfied on s390x.
Package has a Suggests on python-psycopg2 which cannot be satisfied on mipsel.
Package has a Suggests on python-psycopg2 which cannot be satisfied on arm64.
Package has a Suggests on python-psycopg2 which cannot be satisfied on amd64.
Package has a Suggests on python-psycopg2 which cannot be satisfied on armhf.
Package has a Suggests on python-psycopg2 which cannot be satisfied on mips64el.
Package has a Suggests on python-fdb which cannot be satisfied on mips64el.
Package has a Suggests on python-fdb which cannot be satisfied on armhf.
Package has a Suggests on python-fdb which cannot be satisfied on amd64.
Package has a Suggests on python-fdb which cannot be satisfied on mipsel.
Package has a Suggests on python-fdb which cannot be satisfied on arm64.
Package has a Suggests on python-fdb which cannot be satisfied on s390x.
Package has a Suggests on python-fdb which cannot be satisfied on i386.
Package has a Suggests on python-fdb which cannot be satisfied on armel.
Package has a Suggests on python-fdb which cannot be satisfied on ppc64el.
Package has a Suggests on python-pymssql which cannot be satisfied on mips64el.
Package has a Suggests on python-pymssql which cannot be satisfied on armhf.
Package has a Suggests on python-pymssql which cannot be satisfied on amd64.
Package has a Suggests on python-pymssql which cannot be satisfied on arm64.
Package has a Suggests on python-pymssql which cannot be satisfied on mipsel.
Package has a Suggests on python-pymssql which cannot be satisfied on s390x.
Package has a Suggests on python-pymssql which cannot be satisfied on i386.
Package has a Suggests on python-pymssql which cannot be satisfied on armel.
Package has a Suggests on python-pymssql which cannot be satisfied on ppc64el.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on s390x.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on arm64.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on mipsel.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on amd64.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on armhf.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on mips64el.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on ppc64el.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on armel.
Package has a Suggests on python-mysqldb (>= 1.2.1-p2-2) which cannot be satisfied on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on amd64. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on arm64. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on mipsel. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on s390x. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on mips64el. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on armhf. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on i386. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on armel. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.
Package has a Suggests on python-pysqlite1.1 (>= 1.1.7-2) which cannot be satisfied on ppc64el. At least one of python (>= 2.5) | python-pysqlite2 (>= 2.3.0-1) | python-pysqlite1.1 (>= 1.1.7-2) | python-sqlite (>= 1.0.1-5) can be satisfied however.


Last updated: Tue May 26 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS