Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package syncevolution

Current Source Version: 1.5.3-2
Current Maintainer: Tino Mettler <tino+debian@tikei.de>
Section: main
BTS entry: https://bugs.debian.org/src:syncevolution

Binary Package: syncevolution-http (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/syncevolution-http

Old Libraries

Package has a Depends on python-gobject which is in Section oldlibs on arm64.
Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on s390x.
Package has a Depends on python-gobject which is in Section oldlibs on amd64.
Package has a Depends on python-gobject which is in Section oldlibs on hurd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on python-gobject which is in Section oldlibs on armel.
Package has a Depends on python-gobject which is in Section oldlibs on i386.
Package has a Depends on python-gobject which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject which is in Section oldlibs on mipsel.
Package has a Depends on python-gobject which is in Section oldlibs on armhf.
Package has a Depends on python-gobject which is in Section oldlibs on ppc64el.
Package has a Depends on python-gobject which is in Section oldlibs on mips.

Binary Package: sync-ui (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/sync-ui

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on hurd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.

Relationships

Package has a Recommends on bluez which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on bluez which cannot be satisfied on hurd-i386.
Package has a Recommends on bluez which cannot be satisfied on kfreebsd-amd64.

Binary Package: syncevolution (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/syncevolution

Relationships

Package has a Recommends on bluez which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on bluez which cannot be satisfied on hurd-i386.
Package has a Recommends on bluez which cannot be satisfied on kfreebsd-amd64.

Binary Package: syncevolution-libs-gnome (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/syncevolution-libs-gnome

Relationships

Package has a Depends on libedataserver-1.2-22 (>= 3.17) which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on evolution-data-server which cannot be satisfied on hurd-i386.

Binary Package: libsyncevo-dbus0 (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/libsyncevo-dbus0

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mipsel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on ppc64el.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armhf.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on mips.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on arm64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on hurd-i386.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on armel.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on amd64.
Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on s390x.

Binary Package: syncevolution-libs (Version: 1.5.3-2)

BTS entry: https://bugs.debian.org/syncevolution-libs

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on syncevolution-libs-kde (= 1.5.3-2) which cannot be satisfied on kfreebsd-i386. At least one of syncevolution-libs-gnome (= 1.5.3-2) | syncevolution-libs-kde (= 1.5.3-2) can be satisfied however.
Package has a Depends on syncevolution-libs-kde (= 1.5.3-2) which cannot be satisfied on kfreebsd-amd64. At least one of syncevolution-libs-gnome (= 1.5.3-2) | syncevolution-libs-kde (= 1.5.3-2) can be satisfied however.


Last updated: Sun May 19 15:25:20 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS