Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package taffybar

Current Source Version: 3.0.0-2
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:taffybar

Binary Package: libghc-taffybar-dev (Version: 3.0.0-2)

BTS entry: https://bugs.debian.org/libghc-taffybar-dev

Relationships

Package has a Depends on libghc-http-dev-4000.3.14-36f3d which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-hslogger-dev-1.2.12-b4e4a which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-dev-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-multimap-dev-1.2.1-285c1 which cannot be satisfied on armhf.

Binary Package: libghc-taffybar-dev (Version: 3.0.0-1)

BTS entry: https://bugs.debian.org/libghc-taffybar-dev

Relationships

Package has a Depends on libghc-x11-dev-1.9-d6709 which cannot be satisfied on s390x.
Package has a Depends on libghc-gtk-strut-dev-0.1.2.1-b793b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-dev-1.3.14-6f5ef which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-dev-1.0.1-856a1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-72672 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2-c0b20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e5ebb which cannot be satisfied on s390x.
Package has a Depends on libghc-xmonad-dev-0.14.2-22557 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-glib-dev-2.0.17-9bea1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-dev-2.4.5.1-5b16e which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-compat-dev-0.95.1-77415 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-dev-0.21.4-b3d33 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-661d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-2.6.3.6-3ef52 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-5bc7b which cannot be satisfied on mips64el.
Package has a Depends on libghc-dyre-dev-0.8.12-7cad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-cabc3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-units-dev-1.0.0-1ace5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-21f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-18849 which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.4.5.1-e1689 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-glib-dev-0.13.6.0-7a74a which cannot be satisfied on mipsel.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-0dbff which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-bf3ec which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-9be3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-7aa14 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hslogger-dev-1.2.10-5b60e which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-dev-1.9-90ab3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-07a5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-configfile-dev-1.1.4-c01fd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.16-72bfe which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tuple-dev-0.3.0.2-ae4c7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-04eab which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e7721 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-ca5c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-multimap-dev-1.2.1-5f503 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-afc40 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-status-notifier-item-dev-0.3.0.0-5d4f6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-units-dev-1.0.0-333fc which cannot be satisfied on s390x.
Package has a Depends on libghc-time-units-dev-1.0.0-333fc which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-dev-1.3.14-6364f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-status-notifier-item-dev-0.3.0.0-f309e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-multimap-dev-1.2.1-3195c which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-ecb95 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-f81c2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-2e730 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-4897d which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.8.0.2-19c8a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-rate-limit-dev-1.4.0-a2cce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-7db61 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-dev-0.2.3.3-a1fe0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-glib-dev-0.13.6.0-70840 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-0eca8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-7770e which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-dev-4000.3.12-0138f which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.16-17321 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.1-152ae which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-9c404 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gtk-dev-3.0.24-90088 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cairo-dev-0.13.5.0-616b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-dev-1.2.10-b42c3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-either-dev-5.0.1-5ecc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-d14c7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-xmonad-contrib-dev-0.14-f6da7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-compat-dev-0.95.1-5cef5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-963f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-7f1d2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-cfdd1 which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-dev-1.9-caa03 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gtk-strut-dev-0.1.2.1-ae3ab which cannot be satisfied on mipsel.
Package has a Depends on libghc-configfile-dev-1.1.4-aeac0 which cannot be satisfied on s390x.
Package has a Depends on libghc-rate-limit-dev-1.4.0-fd619 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.17-e4d23 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cairo-dev-0.13.5.0-c31b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tuple-dev-0.3.0.2-fdb79 which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-dev-0.3.0.2-fdb79 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-dev-5.0.1-ed952 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-dev-0.21.4-31392 which cannot be satisfied on mipsel.
Package has a Depends on libghc-configfile-dev-1.1.4-f1150 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-644ad which cannot be satisfied on mips64el.
Package has a Depends on libghc-hslogger-dev-1.2.10-3663f which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-6f365 which cannot be satisfied on mips64el.
Package has a Depends on libghc-configfile-dev-1.1.4-ff8e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-compat-dev-0.95.1-56019 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-cd2f3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-dev-4000.3.12-48ecb which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-0c562 which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-0c562 which cannot be satisfied on s390x.
Package has a Depends on libghc-rate-limit-dev-1.4.0-468d2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-dev-1.4.0-468d2 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.13.0-e0378 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-1b4ee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-25dc0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.1-b4d19 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-dev-4000.3.12-740d4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-d441b which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-dev-0.3.0.2-5450a which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-7b727 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-dev-0.21.4-371b6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glib-dev-0.13.6.0-75633 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-2.6.3.6-1ce0d which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-dev-1.0.1-50218 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-6049d which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.1.5-36a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-multimap-dev-1.2.1-bca28 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.1-4a0e1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.1-a1a50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.3.0-5105e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-pango-dev-1.0.16-73803 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-dev-0.8.12-ddd94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-pango-dev-1.0.16-95990 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-glib-dev-2.0.17-6ca96 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.1-464aa which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-dev-1.9-edef0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.8.0.2-37d57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.17-c4636 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-c4636 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-7e436 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-3089b which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-dev-1.3.14-daf05 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-unix-dev-2.7.2.2-c6ee5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cairo-dev-0.13.5.0-5bd72 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-units-dev-1.0.0-e2b1d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-multimap-dev-1.2.1-63ef3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-dev-0.8.12-3ab31 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.3-ab2f2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-dev-0.2.3.3-ab2f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-dbus-dev-1.0.1-f6abb which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.1-4aec6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-d6d06 which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-d4566 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-dev-4000.3.12-fdfff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gtk-dev-3.0.24-0716c which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-9891d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-c5a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-c5a00 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-701f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-compat-dev-0.95.1-b47d2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.17-cc5a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.8.0.2-88e1b which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-80ad0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-either-dev-5.0.1-9155c which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-2.6.3.6-8d063 which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-9f48c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.5.0-b5d2f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-ce5a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-ee7f3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hslogger-dev-1.2.10-411b4 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-dev-1.3.14-759f9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-dev-2.4.5.1-b7ba8 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-dev-2.4.5.1-b7ba8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2-2d16f which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-c4de0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-dev-0.8.12-e4f6c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-glib-dev-2.0.17-af372 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-dev-2.6.3.6-7f7b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-7d770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-8d9e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-5eedb which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.3-1752f which cannot be satisfied on ppc64el.

Binary Package: libghc-taffybar-dev (Version: 1.0.1-1)

BTS entry: https://bugs.debian.org/libghc-taffybar-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armel.

Relationships

Package has a Depends on libghc-network-uri-dev-2.6.1.0-2be0b which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.11.1.0-b951c which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-83b55 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-05251 which cannot be satisfied on armel.
Package has a Depends on libghc-dbus-dev-1.0.1-6f0d1 which cannot be satisfied on armel.
Package has a Depends on libghc-glib-dev-0.13.6.0-ead17 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-split-dev-0.2.3.3-17214 which cannot be satisfied on armel.
Package has a Depends on libghc-xmonad-dev-0.14.2-bd2e5 which cannot be satisfied on armel.
Package has a Depends on libghc-rate-limit-dev-1.4.0-4496e which cannot be satisfied on armel.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-e8c99 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-2.6.3.6-0fb7c which cannot be satisfied on armel.
Package has a Depends on libghc-xml-dev-1.3.14-a1b87 which cannot be satisfied on armel.
Package has a Depends on libghc-x11-dev-1.9-44b31 which cannot be satisfied on armel.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-7be19 which cannot be satisfied on armel.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-37084 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-dev-0.3.17-83a1a which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-multimap-dev-1.2.1-e432a which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-c4093 which cannot be satisfied on armel.
Package has a Depends on libghc-http-dev-4000.3.12-fbe29 which cannot be satisfied on armel.
Package has a Depends on libghc-gtk3-dev-0.14.9-45ef3 which cannot be satisfied on armel.
Package has a Depends on libghc-stm-dev-2.4.5.1-23dc2 which cannot be satisfied on armel.
Package has a Depends on libghc-cairo-dev-0.13.5.0-a58ef which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-c330e which cannot be satisfied on armel.
Package has a Depends on libghc-xmonad-contrib-dev-0.14-b443c which cannot be satisfied on armel.
Package has a Depends on libghc-gtk-traymanager-dev-1.0.1-be57c which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-alsa-mixer-dev-0.2.0.3-a02ef which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.8.0.2-0092b which cannot be satisfied on armel.
Package has a Depends on libghc-dyre-dev-0.8.12-b9689 which cannot be satisfied on armel.
Package has a Depends on libghc-configfile-dev-1.1.4-31240 which cannot be satisfied on armel.
Package has a Depends on libghc-time-units-dev-1.0.0-081c0 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-dev-2.7.2.2-9c40a which cannot be satisfied on armel.
Package has a Depends on libghc-either-dev-5.0.1-f286f which cannot be satisfied on armel.
Package has a Depends on libghc-tuple-dev-0.3.0.2-06fcd which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-688f3 which cannot be satisfied on armel.

Binary Package: libghc-taffybar-prof (Version: 3.0.0-1)

BTS entry: https://bugs.debian.org/libghc-taffybar-prof

Relationships

Package has a Depends on libghc-directory-prof-1.3.1.5-96348 which cannot be satisfied on mips64el.
Package has a Depends on libghc-glib-prof-0.13.6.0-70840 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.4.5.1-5b16e which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e0378 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-5eedb which cannot be satisfied on s390x.
Package has a Depends on libghc-status-notifier-item-prof-0.3.0.0-f309e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-status-notifier-item-prof-0.3.0.0-5d4f6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-1b4ee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2-50bdf which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.12-fdfff which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e5ebb which cannot be satisfied on s390x.
Package has a Depends on libghc-configfile-prof-1.1.4-f1150 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.8.0.2-88e1b which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-pango-prof-1.0.16-95990 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-d6d06 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.6.3.6-3ef52 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-99054 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-cabc3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-prof-2.6.3.6-1ce0d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-816ce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cairo-prof-0.13.5.0-5bd72 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-d14c7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-x11-prof-1.9-90ab3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-7e436 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-configfile-prof-1.1.4-c01fd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-units-prof-1.0.0-1ace5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.1-a1a50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-dyre-prof-0.8.12-e4f6c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-7770e which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-5bc7b which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-ecb95 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.12-740d4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-prof-0.21.4-31392 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-2.6.3.6-7f7b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2-c0b20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-7f1d2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-fcef7 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.1-b4d19 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xmonad-contrib-prof-0.14-f6da7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-multimap-prof-1.2.1-5f503 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-prof-0.3.17-cc5a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-6049d which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-7d770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-963f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.1.5-f0d33 which cannot be satisfied on s390x.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-ca5c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-prof-0.3.17-e4d23 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-34087 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-37d57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-glib-prof-2.0.17-af372 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-either-prof-5.0.1-ed952 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-d4566 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-c231b which cannot be satisfied on mipsel.
Package has a Depends on libghc-cairo-prof-0.13.5.0-c31b6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-8d9e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-dbus-prof-1.0.1-f6abb which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-prof-1.4.0-fd619 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.1.5-36a5d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.3.0-85120 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-9891d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-80d74 which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-9f48c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-ab6a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-pango-prof-1.0.16-73803 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-c5a00 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-c5a00 which cannot be satisfied on s390x.
Package has a Depends on libghc-configfile-prof-1.1.4-ff8e4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.1-464aa which cannot be satisfied on s390x.
Package has a Depends on libghc-rate-limit-prof-1.4.0-468d2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-prof-1.4.0-468d2 which cannot be satisfied on s390x.
Package has a Depends on libghc-unix-prof-2.7.2.2-c6ee5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-tuple-prof-0.3.0.2-ae4c7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-split-prof-0.2.3.3-ab2f2 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.3-ab2f2 which cannot be satisfied on mips64el.
Package has a Depends on libghc-configfile-prof-1.1.4-aeac0 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-9be3c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-5b1e9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-prof-5.0.1-9155c which cannot be satisfied on mipsel.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-0dbff which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-19c8a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-units-prof-1.0.0-333fc which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-units-prof-1.0.0-333fc which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.1-4aec6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-prof-0.21.4-371b6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-644ad which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-4d249 which cannot be satisfied on s390x.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-7aa14 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-glib-prof-2.0.17-6ca96 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-25dc0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hslogger-prof-1.2.10-411b4 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.11.1.0-0463c which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.3-1752f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glib-prof-0.13.6.0-75633 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-prof-5.0.1-5ecc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-prof-1.2.1-63ef3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-afdce which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-glib-prof-2.0.17-9bea1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-prof-2.4.5.1-e1689 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-d441b which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-compat-prof-0.95.1-5cef5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-prof-1.3.14-6f5ef which cannot be satisfied on mipsel.
Package has a Depends on libghc-glib-prof-0.13.6.0-7a74a which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.13.0.0-661d0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-strut-prof-0.1.2.1-ae3ab which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-prof-1.3.14-759f9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-prof-2.4.5.1-b7ba8 which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.4.5.1-b7ba8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.1-152ae which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.8.0.2-ce5a3 which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-compat-prof-0.95.1-77415 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-units-prof-1.0.0-e2b1d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-dyre-prof-0.8.12-7cad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-72672 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.6.3.6-8d063 which cannot be satisfied on s390x.
Package has a Depends on libghc-rate-limit-prof-1.4.0-a2cce which cannot be satisfied on ppc64el.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-7b727 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dyre-prof-0.8.12-ddd94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-80ad0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-7b408 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-cd2f3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tuple-prof-0.3.0.2-5450a which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-prof-1.0.1-50218 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-safe-prof-0.3.17-c4636 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-c4636 which cannot be satisfied on s390x.
Package has a Depends on libghc-dyre-prof-0.8.12-3ab31 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-bf438 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.1.5-89336 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-prof-0.21.4-b3d33 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-f81c2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-04eab which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.16-72bfe which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.1-4a0e1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-18849 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gtk-prof-3.0.24-90088 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-83110 which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-prof-1.9-d6709 which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-prof-0.3.0.2-fdb79 which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-prof-0.3.0.2-fdb79 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-prof-4000.3.12-0138f which cannot be satisfied on s390x.
Package has a Depends on libghc-xmonad-prof-0.14.2-22557 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cairo-prof-0.13.5.0-616b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-prof-1.6.3.0-5105e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-xml-prof-1.3.14-6364f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-7db61 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-bf3ec which cannot be satisfied on s390x.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-3089b which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-4897d which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-c4de0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2-2de24 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.3.0-c2c5e which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-prof-1.2.10-3663f which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-6f365 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-prof-1.0.1-856a1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hslogger-prof-1.2.10-5b60e which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-prof-1.9-caa03 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-prof-1.9-edef0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.11.0-a087e which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.12-48ecb which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.11.1.0-aa1e0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-prof-1.2.1-bca28 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gtk-strut-prof-0.1.2.1-b793b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hslogger-prof-1.2.10-b42c3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gtk-prof-3.0.24-0716c which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-701f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-07a5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.5.0-b5d2f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-21f16 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-0eca8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-prof-1.3.14-daf05 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.16-17321 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-afc40 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-cfdd1 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-9c404 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-compat-prof-0.95.1-b47d2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-2e730 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-ee7f3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-e7721 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-regex-compat-prof-0.95.1-56019 which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-prof-1.2.1-3195c which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-0c562 which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-0c562 which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.3-a1fe0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.11.0-5d3f9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2-2d16f which cannot be satisfied on mips64el.

Binary Package: libghc-taffybar-prof (Version: 1.0.1-1)

BTS entry: https://bugs.debian.org/libghc-taffybar-prof

Relationships

Package has a Depends on libghc-process-prof-1.6.3.0-7de11 which cannot be satisfied on armel.
Package has a Depends on libghc-configfile-prof-1.1.4-31240 which cannot be satisfied on armel.
Package has a Depends on libghc-stm-prof-2.4.5.1-23dc2 which cannot be satisfied on armel.
Package has a Depends on libghc-either-prof-5.0.1-f286f which cannot be satisfied on armel.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-c4093 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.11.0-35743 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-688f3 which cannot be satisfied on armel.
Package has a Depends on libghc-gtk3-prof-0.14.9-45ef3 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-prof-1.3.14-a1b87 which cannot be satisfied on armel.
Package has a Depends on libghc-glib-prof-0.13.6.0-ead17 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-c330e which cannot be satisfied on armel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-2be0b which cannot be satisfied on armel.
Package has a Depends on libghc-dyre-prof-0.8.12-b9689 which cannot be satisfied on armel.
Package has a Depends on libghc-rate-limit-prof-1.4.0-4496e which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.8.0.2-0092b which cannot be satisfied on armel.
Package has a Depends on libghc-split-prof-0.2.3.3-17214 which cannot be satisfied on armel.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-83b55 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-46dc9 which cannot be satisfied on armel.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-e8c99 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-05251 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.17-83a1a which cannot be satisfied on armel.
Package has a Depends on libghc-xmonad-contrib-prof-0.14-b443c which cannot be satisfied on armel.
Package has a Depends on libghc-tuple-prof-0.3.0.2-06fcd which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-9c40a which cannot be satisfied on armel.
Package has a Depends on libghc-gtk-traymanager-prof-1.0.1-be57c which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-2.6.3.6-0fb7c which cannot be satisfied on armel.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-37084 which cannot be satisfied on armel.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-7be19 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.5.0-3e0fa which cannot be satisfied on armel.
Package has a Depends on libghc-time-units-prof-1.0.0-081c0 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-d3c2e which cannot be satisfied on armel.
Package has a Depends on libghc-x11-prof-1.9-44b31 which cannot be satisfied on armel.
Package has a Depends on libghc-cairo-prof-0.13.5.0-a58ef which cannot be satisfied on armel.
Package has a Depends on libghc-xmonad-prof-0.14.2-bd2e5 which cannot be satisfied on armel.
Package has a Depends on libghc-dbus-prof-1.0.1-6f0d1 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2-d458d which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.1.5-30429 which cannot be satisfied on armel.
Package has a Depends on libghc-multimap-prof-1.2.1-e432a which cannot be satisfied on armel.
Package has a Depends on libghc-alsa-mixer-prof-0.2.0.3-a02ef which cannot be satisfied on armel.
Package has a Depends on libghc-http-prof-4000.3.12-fbe29 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.11.1.0-b951c which cannot be satisfied on armel.

Binary Package: libghc-taffybar-prof (Version: 3.0.0-2)

BTS entry: https://bugs.debian.org/libghc-taffybar-prof

Relationships

Package has a Depends on libghc-network-prof-2.8.0.1-8e6e5 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d4c5d which cannot be satisfied on armhf.
Package has a Depends on libghc-http-prof-4000.3.14-36f3d which cannot be satisfied on armhf.
Package has a Depends on libghc-multimap-prof-1.2.1-285c1 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-hslogger-prof-1.2.12-b4e4a which cannot be satisfied on armhf.


Last updated: Wed Sep 18 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS