Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package tulip

Current Source Version: 4.8.0dfsg-2
Current Maintainer: Yann Dirson <dirson@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tulip

Binary Package: libtulip-python-4.8 (Version: 4.8.0dfsg-2+b7)

BTS entry: https://bugs.debian.org/libtulip-python-4.8

Relationships

Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mipsel.

Binary Package: tulip (Version: 4.8.0dfsg-2+b7)

BTS entry: https://bugs.debian.org/tulip

Relationships

Package has a Depends on binutils (<< 2.29) which cannot be satisfied on i386. binutils 2.32.51.20190707-1 is available.
Package has a Depends on binutils (<< 2.29) which cannot be satisfied on amd64. binutils 2.32.51.20190707-1 is available.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on amd64.

Binary Package: libtulip-ogl-4.8 (Version: 4.8.0dfsg-2+b7)

BTS entry: https://bugs.debian.org/libtulip-ogl-4.8

Relationships

Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on s390x.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on arm64.

Binary Package: libtulip-gui-4.8 (Version: 4.8.0dfsg-2+b7)

BTS entry: https://bugs.debian.org/libtulip-gui-4.8

Relationships

Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on arm64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on amd64.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on ppc64el.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mipsel.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on mips.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libglew2.0 (>= 1.12.0) which cannot be satisfied on s390x.


Last updated: Mon Jul 22 15:25:15 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS