Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package uwsgi

Current Source Version: 2.0.18-2
Current Maintainer: uWSGI packaging team <pkg-uwsgi-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:uwsgi

Binary Package: uwsgi-plugin-jwsgi-openjdk-8 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-jwsgi-openjdk-8

Relationships

Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-i386.

Binary Package: uwsgi-dbg (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-dbg

Relationships

Package has a Suggests on uwsgi-plugins-all which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on uwsgi-plugins-all which cannot be satisfied on kfreebsd-amd64.

Binary Package: uwsgi-dev (Version: 2.0.18-1)

BTS entry: https://bugs.debian.org/uwsgi-dev

Relationships

Package has a Recommends on cppcheck which cannot be satisfied on hurd-i386.

Binary Package: uwsgi-plugin-alarm-xmpp (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-alarm-xmpp

Relationships

Package has a Depends on libgloox15 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libgloox15 which cannot be satisfied on kfreebsd-i386.

Binary Package: uwsgi-plugin-python3 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-python3

Relationships

Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libpython3.6 (>= 3.6.0~b2) which cannot be satisfied on kfreebsd-amd64.

Binary Package: uwsgi-plugin-rack-ruby2.3 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-rack-ruby2.3

Relationships

Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on kfreebsd-i386.

Binary Package: uwsgi-plugin-servlet-openjdk-8 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-servlet-openjdk-8

Relationships

Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-i386.
Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-amd64.

Binary Package: libapache2-mod-proxy-uwsgi-dbg (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/libapache2-mod-proxy-uwsgi-dbg

Relationships

Package has a Depends on libapache2-mod-proxy-uwsgi (= 2.0.15-10) which cannot be satisfied on kfreebsd-amd64. libapache2-mod-proxy-uwsgi 2.4.38-3 is available.
Package has a Depends on libapache2-mod-proxy-uwsgi (= 2.0.15-10) which cannot be satisfied on kfreebsd-i386. libapache2-mod-proxy-uwsgi 2.4.38-3 is available.

Binary Package: uwsgi-plugin-jvm-openjdk-8 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-jvm-openjdk-8

Relationships

Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-i386.
Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-amd64.

Binary Package: uwsgi-core (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-core

Relationships

Package has a Suggests on uwsgi-plugins-all which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on uwsgi-plugins-all which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on cherokee which cannot be satisfied on kfreebsd-amd64. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on kfreebsd-i386. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.

Binary Package: uwsgi-core (Version: 2.0.18-2)

BTS entry: https://bugs.debian.org/uwsgi-core

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on cherokee which cannot be satisfied on mips64el. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on ppc64el. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on armel. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on armhf. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on amd64. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on arm64. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on s390x. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on mips. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on i386. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.
Package has a Suggests on cherokee which cannot be satisfied on mipsel. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.

Binary Package: uwsgi-core (Version: 2.0.18-1)

BTS entry: https://bugs.debian.org/uwsgi-core

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on cherokee which cannot be satisfied on hurd-i386. At least one of nginx-full | cherokee | libapache2-mod-proxy-uwsgi | libapache2-mod-uwsgi | libapache2-mod-ruwsgi can be satisfied however.

Binary Package: uwsgi-plugin-gccgo (Version: 2.0.17.1-2.1)

BTS entry: https://bugs.debian.org/uwsgi-plugin-gccgo

Relationships

Package has a Depends on uwsgi-core (= 2.0.17.1-2.1) which cannot be satisfied on hurd-i386. uwsgi-core 2.0.18-1 is available.

Binary Package: uwsgi-plugin-ring-openjdk-8 (Version: 2.0.15-10)

BTS entry: https://bugs.debian.org/uwsgi-plugin-ring-openjdk-8

Relationships

Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-i386.
Package has a Depends on openjdk-8-jre-headless which cannot be satisfied on kfreebsd-amd64.


Last updated: Mon May 20 15:25:21 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS