Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package vibe.d

Current Source Version: 0.8.4-2
Current Maintainer: Debian D Language Group <team+d-team@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:vibe.d

BuildDepends

Package declares a build time dependency on libdiet-dev (>= 1.5.0) which cannot be satisfied on ppc64el. Package vibe.d does not exist on ppc64el.
Package declares a build time dependency on libdiet-dev (>= 1.5.0) which cannot be satisfied on mipsel. Package vibe.d does not exist on mipsel.
Package declares a build time dependency on libdiet-dev (>= 1.5.0) which cannot be satisfied on s390x. Package vibe.d does not exist on s390x.
Package declares a build time dependency on libdiet-dev (>= 1.5.0) which cannot be satisfied on mips64el. Package vibe.d does not exist on mips64el.
Package declares a build time dependency on libdiet-dev (>= 1.5.0) which cannot be satisfied on armel. Package vibe.d does not exist on armel.
Package declares a build time dependency on libstdx-allocator-dev (>= 2.77.2) which cannot be satisfied on mips64el. Package vibe.d does not exist on mips64el.
Package declares a build time dependency on libstdx-allocator-dev (>= 2.77.2) which cannot be satisfied on mipsel. Package vibe.d does not exist on mipsel.
Package declares a build time dependency on libstdx-allocator-dev (>= 2.77.2) which cannot be satisfied on ppc64el. Package vibe.d does not exist on ppc64el.

Binary Package: libvibe-mongodb-dev (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-mongodb-dev

Relationships

Package has a Recommends on mongodb which cannot be satisfied on i386.
Package has a Recommends on mongodb which cannot be satisfied on armhf.
Package has a Recommends on mongodb which cannot be satisfied on arm64.

Binary Package: libvibe-mongodb-dev (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-mongodb-dev

Relationships

Package has a Recommends on mongodb which cannot be satisfied on amd64.

Binary Package: libvibe-utils0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-utils0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-utils0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-utils0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.

Binary Package: libvibe-data0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-data0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.

Binary Package: libvibe-data0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-data0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-inet0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-inet0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.

Binary Package: libvibe-inet0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-inet0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-redis0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-redis0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-redis0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-redis0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-textfilter0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-textfilter0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.

Binary Package: libvibe-textfilter0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-textfilter0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-http0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-http0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.

Binary Package: libvibe-http0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-http0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-tls0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-tls0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-tls0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-tls0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-mongodb0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-mongodb0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-mongodb0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-mongodb0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-core0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-core0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-core0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-core0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-stream0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-stream0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-stream0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-stream0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-mail0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-mail0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.

Binary Package: libvibe-mail0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-mail0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-crypto0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-crypto0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-crypto0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-crypto0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.

Binary Package: libvibe-web0 (Version: 0.8.4-2+b1)

BTS entry: https://bugs.debian.org/libvibe-web0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on amd64.

Binary Package: libvibe-web0 (Version: 0.8.4-2)

BTS entry: https://bugs.debian.org/libvibe-web0

Relationships

Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on arm64.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on i386.
Package has a Depends on libevent-2.1-6 (>= 2.1.8-stable) which cannot be satisfied on armhf.


Last updated: Tue May 17 15:25:15 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS