Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package why3

Current Source Version: 1.4.0-3
Current Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:why3

Binary Package: libwhy3-ocaml-dev (Version: 1.4.0-3)

BTS entry: https://bugs.debian.org/libwhy3-ocaml-dev

Relationships

Package has a Depends on libmenhir-ocaml-dev-7byi3 which cannot be satisfied on i386.
Package has a Depends on libmenhir-ocaml-dev-7byi3 which cannot be satisfied on armhf.
Package has a Depends on libzip-ocaml-dev-ep1f6 which cannot be satisfied on ppc64el.
Package has a Depends on libzip-ocaml-dev-ep1f6 which cannot be satisfied on arm64.
Package has a Depends on libzip-ocaml-dev-ep1f6 which cannot be satisfied on amd64.
Package has a Depends on libzip-ocaml-dev-t1g36 which cannot be satisfied on armhf.
Package has a Depends on libzip-ocaml-dev-t1g36 which cannot be satisfied on i386.
Package has a Depends on libzip-ocaml-dev-x3yr5 which cannot be satisfied on s390x.
Package has a Depends on libnum-ocaml-dev-hcwe8 which cannot be satisfied on s390x.
Package has a Depends on libmenhir-ocaml-dev-r11z0 which cannot be satisfied on amd64.
Package has a Depends on libmenhir-ocaml-dev-r11z0 which cannot be satisfied on ppc64el.
Package has a Depends on libmenhir-ocaml-dev-r11z0 which cannot be satisfied on arm64.
Package has a Depends on libmenhir-ocaml-dev-z6p72 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on s390x.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on armhf.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on i386.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on amd64.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on arm64.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on ppc64el.
Package has a Depends on libnum-ocaml-dev-hqq52 which cannot be satisfied on i386.
Package has a Depends on libnum-ocaml-dev-hqq52 which cannot be satisfied on armhf.
Package has a Depends on libnum-ocaml-dev-80ki3 which cannot be satisfied on amd64.
Package has a Depends on libnum-ocaml-dev-80ki3 which cannot be satisfied on arm64.
Package has a Depends on libnum-ocaml-dev-80ki3 which cannot be satisfied on ppc64el.

Binary Package: libwhy3-ocaml-dev (Version: 1.3.3-3)

BTS entry: https://bugs.debian.org/libwhy3-ocaml-dev

Relationships

Package has a Depends on libmenhir-ocaml-dev-vdgn2 which cannot be satisfied on mipsel.
Package has a Depends on libmenhir-ocaml-dev-vdgn2 which cannot be satisfied on mips64el.
Package has a Depends on libmenhir-ocaml-dev-vdgn2 which cannot be satisfied on armel.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-nox-4.11.1 which cannot be satisfied on armel.
Package has a Depends on libzip-ocaml-dev-jmg85 which cannot be satisfied on mipsel.
Package has a Depends on libzip-ocaml-dev-jmg85 which cannot be satisfied on mips64el.
Package has a Depends on libzip-ocaml-dev-jmg85 which cannot be satisfied on armel.
Package has a Depends on libnum-ocaml-dev-3st20 which cannot be satisfied on mipsel.
Package has a Depends on libnum-ocaml-dev-3st20 which cannot be satisfied on mips64el.
Package has a Depends on libnum-ocaml-dev-3st20 which cannot be satisfied on armel.

Binary Package: why3-coq (Version: 1.4.0-3)

BTS entry: https://bugs.debian.org/why3-coq

Relationships

Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on amd64.
Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on ppc64el.
Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on arm64.
Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on armhf.
Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on s390x.
Package has a Depends on coq-8.14.0+4.11.1 which cannot be satisfied on i386.

Binary Package: why3-coq (Version: 1.3.3-3)

BTS entry: https://bugs.debian.org/why3-coq

Relationships

Package has a Depends on coq-8.12.0+4.11.1 which cannot be satisfied on mipsel.
Package has a Depends on coq-8.12.0+4.11.1 which cannot be satisfied on armel.

Binary Package: why3 (Version: 1.4.0-3)

BTS entry: https://bugs.debian.org/why3

Relationships

Package has a Depends on libcairo2-ocaml-0ddo3 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on armhf.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on s390x.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on i386.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on amd64.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on ppc64el.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on arm64.
Package has a Depends on liblablgtk3-ocaml-hdqe0 which cannot be satisfied on armhf.
Package has a Depends on liblablgtk3-ocaml-hdqe0 which cannot be satisfied on i386.
Package has a Depends on liblablgtk3-ocaml-x0f80 which cannot be satisfied on amd64.
Package has a Depends on liblablgtk3-ocaml-x0f80 which cannot be satisfied on ppc64el.
Package has a Depends on liblablgtk3-ocaml-x0f80 which cannot be satisfied on arm64.
Package has a Depends on liblablgtksourceview3-ocaml-5j5o8 which cannot be satisfied on arm64.
Package has a Depends on liblablgtksourceview3-ocaml-5j5o8 which cannot be satisfied on ppc64el.
Package has a Depends on liblablgtksourceview3-ocaml-5j5o8 which cannot be satisfied on amd64.
Package has a Depends on liblablgtksourceview3-ocaml-nyu15 which cannot be satisfied on s390x.
Package has a Depends on liblablgtksourceview3-ocaml-m95m5 which cannot be satisfied on i386.
Package has a Depends on liblablgtksourceview3-ocaml-m95m5 which cannot be satisfied on armhf.
Package has a Depends on libcairo2-ocaml-5scl0 which cannot be satisfied on i386.
Package has a Depends on libcairo2-ocaml-5scl0 which cannot be satisfied on armhf.
Package has a Depends on libcairo2-ocaml-vwag2 which cannot be satisfied on amd64.
Package has a Depends on libcairo2-ocaml-vwag2 which cannot be satisfied on ppc64el.
Package has a Depends on libcairo2-ocaml-vwag2 which cannot be satisfied on arm64.
Package has a Depends on liblablgtk3-ocaml-izdy8 which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on alt-ergo (>= 2.0.0) which cannot be satisfied on armhf. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on i386. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on armhf. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on s390x. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on ppc64el. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on arm64. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.11) which cannot be satisfied on amd64. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.9) | why3-coq | spass | z3 (<< 4.8.11) | alt-ergo (>= 2.0.0) can be satisfied however.

Binary Package: why3 (Version: 1.3.3-3)

BTS entry: https://bugs.debian.org/why3

Relationships

Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on mipsel.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on mips64el.
Package has a Depends on ocaml-base-nox-4.11.1 which cannot be satisfied on armel.
Package has a Depends on libnum-ocaml-3st20 which cannot be satisfied on mipsel.
Package has a Depends on libnum-ocaml-3st20 which cannot be satisfied on mips64el.
Package has a Depends on libnum-ocaml-3st20 which cannot be satisfied on armel.
Package has a Depends on libzip-ocaml-jmg85 which cannot be satisfied on mipsel.
Package has a Depends on libzip-ocaml-jmg85 which cannot be satisfied on mips64el.
Package has a Depends on libzip-ocaml-jmg85 which cannot be satisfied on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on z3 (<< 4.8.7) which cannot be satisfied on mips64el. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.7) which cannot be satisfied on mipsel. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on z3 (<< 4.8.7) which cannot be satisfied on armel. z3 4.8.12-1+b1 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on cvc4 (<< 1.8) which cannot be satisfied on mips64el. cvc4 1.8-2 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on cvc4 (<< 1.8) which cannot be satisfied on mipsel. cvc4 1.8-2 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on cvc4 (<< 1.8) which cannot be satisfied on armel. cvc4 1.8-2 is available. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.
Package has a Recommends on why3-coq which cannot be satisfied on mips64el. At least one of cvc4 (<< 1.8) | why3-coq | spass | z3 (<< 4.8.7) | alt-ergo (>= 2.0.0) can be satisfied however.


Last updated: Sat Jan 22 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS