Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package wine

Current Source Version: 4.0~rc6-1
Current Maintainer: Debian Wine Party <debian-wine@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:wine

Binary Package: wine64 (Version: 4.0~rc6-1)

BTS entry: https://bugs.debian.org/wine64

Relationships

Package has a Recommends on wine32 (= 4.0~rc6-1) which cannot be satisfied on arm64.
Package has a Recommends on wine32 (= 4.0~rc6-1) which cannot be satisfied on amd64.

Binary Package: wine32-tools (Version: 4.0~rc6-1)

BTS entry: https://bugs.debian.org/wine32-tools

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on gcc-multilib:amd64 which cannot be satisfied on i386. At least one of gcc | gcc-multilib:amd64 can be satisfied however.
Package has a Recommends on g++-multilib:amd64 which cannot be satisfied on i386. At least one of g++ | g++-multilib:amd64 can be satisfied however.

Binary Package: libwine-dev (Version: 3.0.4-1)

BTS entry: https://bugs.debian.org/libwine-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1-dev which cannot be satisfied on hurd-i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on kfreebsd-i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on kfreebsd-i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.1-dev which cannot be satisfied on hurd-i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Recommends on wine64-tools (= 3.0.4-1) which cannot be satisfied on kfreebsd-i386. At least one of wine64-tools (= 3.0.4-1) | wine32-tools (= 3.0.4-1) can be satisfied however.
Package has a Recommends on wine64-tools (= 3.0.4-1) which cannot be satisfied on hurd-i386. At least one of wine64-tools (= 3.0.4-1) | wine32-tools (= 3.0.4-1) can be satisfied however.

Binary Package: libwine-dev (Version: 4.0~rc6-1)

BTS entry: https://bugs.debian.org/libwine-dev

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1-dev which cannot be satisfied on amd64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.1-dev which cannot be satisfied on i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.1-dev which cannot be satisfied on armel. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.1-dev which cannot be satisfied on armhf. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.1-dev which cannot be satisfied on arm64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on arm64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on amd64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on armhf. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc0.3-dev which cannot be satisfied on armel. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on arm64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on i386. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on amd64. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on armhf. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Depends on libc6.1-dev which cannot be satisfied on armel. At least one of libc6-dev | libc6.1-dev | libc0.3-dev | libc0.1-dev | libc-dev can be satisfied however.
Package has a Recommends on wine64-tools (= 4.0~rc6-1) which cannot be satisfied on armel. At least one of wine64-tools (= 4.0~rc6-1) | wine32-tools (= 4.0~rc6-1) can be satisfied however.
Package has a Recommends on wine64-tools (= 4.0~rc6-1) which cannot be satisfied on armhf. At least one of wine64-tools (= 4.0~rc6-1) | wine32-tools (= 4.0~rc6-1) can be satisfied however.
Package has a Recommends on wine64-tools (= 4.0~rc6-1) which cannot be satisfied on i386. At least one of wine64-tools (= 4.0~rc6-1) | wine32-tools (= 4.0~rc6-1) can be satisfied however.
Package has a Recommends on wine32-tools (= 4.0~rc6-1) which cannot be satisfied on arm64. At least one of wine64-tools (= 4.0~rc6-1) | wine32-tools (= 4.0~rc6-1) can be satisfied however.
Package has a Recommends on wine32-tools (= 4.0~rc6-1) which cannot be satisfied on amd64. At least one of wine64-tools (= 4.0~rc6-1) | wine32-tools (= 4.0~rc6-1) can be satisfied however.

Binary Package: wine (Version: 3.0.4-1)

BTS entry: https://bugs.debian.org/wine

Relationships

Package has a Suggests on winbind which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on wine64 (<< 3.0.4-1.1~) which cannot be satisfied on hurd-i386. At least one of wine64 (<< 3.0.4-1.1~) | wine32 (<< 3.0.4-1.1~) can be satisfied however.
Package has a Depends on wine64 (<< 3.0.4-1.1~) which cannot be satisfied on kfreebsd-i386. At least one of wine64 (<< 3.0.4-1.1~) | wine32 (<< 3.0.4-1.1~) can be satisfied however.
Package has a Depends on wine64 (>= 3.0.4-1) which cannot be satisfied on kfreebsd-i386. At least one of wine64 (>= 3.0.4-1) | wine32 (>= 3.0.4-1) can be satisfied however.
Package has a Depends on wine64 (>= 3.0.4-1) which cannot be satisfied on hurd-i386. At least one of wine64 (>= 3.0.4-1) | wine32 (>= 3.0.4-1) can be satisfied however.

Binary Package: wine (Version: 4.0~rc6-1)

BTS entry: https://bugs.debian.org/wine

Relationships

Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mips.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on s390x.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on ppc64el.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mips64el.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on s390x.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mips.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on ppc64el.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mips64el.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on mipsel.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mips64el.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mipsel.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on s390x.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mips.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on ppc64el.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mips.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on s390x.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on ppc64el.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mips64el.
Package has a Depends on wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) which cannot be satisfied on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on wine32 (>= 4.0~rc6-1) which cannot be satisfied on amd64. At least one of wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) can be satisfied however.
Package has a Depends on wine32 (>= 4.0~rc6-1) which cannot be satisfied on arm64. At least one of wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) can be satisfied however.
Package has a Depends on wine64 (>= 4.0~rc6-1) which cannot be satisfied on armel. At least one of wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) can be satisfied however.
Package has a Depends on wine64 (>= 4.0~rc6-1) which cannot be satisfied on armhf. At least one of wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) can be satisfied however.
Package has a Depends on wine64 (>= 4.0~rc6-1) which cannot be satisfied on i386. At least one of wine64 (>= 4.0~rc6-1) | wine32 (>= 4.0~rc6-1) can be satisfied however.
Package has a Depends on wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on arm64. At least one of wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) can be satisfied however.
Package has a Depends on wine32 (<< 4.0~rc6-1.1~) which cannot be satisfied on amd64. At least one of wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) can be satisfied however.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) which cannot be satisfied on armhf. At least one of wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) can be satisfied however.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) which cannot be satisfied on armel. At least one of wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) can be satisfied however.
Package has a Depends on wine64 (<< 4.0~rc6-1.1~) which cannot be satisfied on i386. At least one of wine64 (<< 4.0~rc6-1.1~) | wine32 (<< 4.0~rc6-1.1~) can be satisfied however.

Binary Package: libwine (Version: 3.0.4-1)

BTS entry: https://bugs.debian.org/libwine

Relationships

Package has a Recommends on libasound2-plugins which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libasound2-plugins which cannot be satisfied on hurd-i386.

Binary Package: wine32 (Version: 3.0.4-1)

BTS entry: https://bugs.debian.org/wine32

Relationships

Package has a Suggests on wine32-preloader (= 3.0.4-1) which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on wine32-preloader (= 3.0.4-1) which cannot be satisfied on hurd-i386.
Package has a Suggests on libwine-gecko-2.47 which cannot be satisfied on hurd-i386.
Package has a Suggests on libwine-gecko-2.47 which cannot be satisfied on kfreebsd-i386.

Binary Package: wine64-tools (Version: 4.0~rc6-1)

BTS entry: https://bugs.debian.org/wine64-tools

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libwine-dev:armhf (= 4.0~rc6-1) which cannot be satisfied on arm64. At least one of libwine-dev (= 4.0~rc6-1) | libwine-dev:armel (= 4.0~rc6-1) | libwine-dev:armhf (= 4.0~rc6-1) can be satisfied however.
Package has a Depends on libwine-dev:armel (= 4.0~rc6-1) which cannot be satisfied on arm64. At least one of libwine-dev (= 4.0~rc6-1) | libwine-dev:armel (= 4.0~rc6-1) | libwine-dev:armhf (= 4.0~rc6-1) can be satisfied however.
Package has a Depends on libwine-dev:i386 (= 4.0~rc6-1) which cannot be satisfied on amd64. At least one of libwine-dev (= 4.0~rc6-1) | libwine-dev:i386 (= 4.0~rc6-1) can be satisfied however.


Last updated: Mon Jan 21 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS