Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package wxwidgets3.0

Current Source Version: 3.0.4+dfsg-15
Current Maintainer: wxWidgets Maintainers <team+wx@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:wxwidgets3.0

Binary Package: libwxgtk-media3.0-0v5 (Version: 3.0.4+dfsg-14)

BTS entry: https://bugs.debian.org/libwxgtk-media3.0-0v5

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.

Binary Package: libwxgtk3.0-0v5 (Version: 3.0.4+dfsg-14)

BTS entry: https://bugs.debian.org/libwxgtk3.0-0v5

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.0) which is in Section oldlibs on ppc64el.

Binary Package: libwxgtk-media3.0-dev (Version: 3.0.4+dfsg-14)

BTS entry: https://bugs.debian.org/libwxgtk-media3.0-dev

Relationships

Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on amd64. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on mips64el. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on mipsel. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on arm64. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on armhf. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on i386. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on s390x. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on armel. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on ppc64el. wx3.0-headers 3.0.4+dfsg-15 is available.

Binary Package: libwxgtk3.0-dev (Version: 3.0.4+dfsg-14)

BTS entry: https://bugs.debian.org/libwxgtk3.0-dev

Relationships

Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on ppc64el. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on armel. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on s390x. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on arm64. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on armhf. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on i386. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on mipsel. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on mips64el. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on wx3.0-headers (= 3.0.4+dfsg-14) which cannot be satisfied on amd64. wx3.0-headers 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on amd64. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on mips64el. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on mipsel. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on arm64. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on i386. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on armhf. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on s390x. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on armel. libwxbase3.0-dev 3.0.4+dfsg-15 is available.
Package has a Depends on libwxbase3.0-dev (= 3.0.4+dfsg-14) which cannot be satisfied on ppc64el. libwxbase3.0-dev 3.0.4+dfsg-15 is available.


Last updated: Tue Feb 25 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS