Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package xfce4-panel

Current Source Version: 4.16.2-1
Current Maintainer: Debian Xfce Maintainers <debian-xfce@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xfce4-panel

Binary Package: xfce4-panel-dev (Version: 4.14.4-1)

BTS entry: https://bugs.debian.org/xfce4-panel-dev

Old Libraries

Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev (>= 2.14.0) which is in Section oldlibs on arm64.

Relationships

Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on mipsel. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on ppc64el. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on arm64. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on s390x. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on i386. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on armhf. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on armel. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on amd64. xfce4-panel 4.16.2-1 is available.
Package has a Depends on xfce4-panel (= 4.14.4-1) which cannot be satisfied on mips64el. xfce4-panel 4.16.2-1 is available.


Last updated: Tue May 11 15:25:14 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS