Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package xmms2

Current Source Version: 0.8+dfsg-18.1
Current Maintainer: Benjamin Drung <bdrung@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xmms2

Binary Package: libaudio-xmmsclient-perl (Version: 0.8+dfsg-18+b1)

BTS entry: https://bugs.debian.org/libaudio-xmmsclient-perl

Relationships

Package has a Depends on perlapi-5.26.0 which cannot be satisfied on kfreebsd-amd64.

Binary Package: ruby-xmmsclient (Version: 0.8+dfsg-18.1+b6)

BTS entry: https://bugs.debian.org/ruby-xmmsclient

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on hurd-i386. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-xmmsclient (Version: 0.8+dfsg-18.1+b7)

BTS entry: https://bugs.debian.org/ruby-xmmsclient

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-xmmsclient (Version: 0.8+dfsg-18.1)

BTS entry: https://bugs.debian.org/ruby-xmmsclient

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-i386. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: ruby-xmmsclient (Version: 0.8+dfsg-18+b1)

BTS entry: https://bugs.debian.org/ruby-xmmsclient

Relationships

Package has a Depends on libruby2.3 (>= 2.3.0~preview2) which cannot be satisfied on kfreebsd-amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on kfreebsd-amd64. At least one of ruby | ruby-interpreter can be satisfied however.

Binary Package: xmms2-plugin-smb (Version: 0.8+dfsg-11)

BTS entry: https://bugs.debian.org/xmms2-plugin-smb

Relationships

Package has a Depends on libsmbclient (>= 3.0.24) which cannot be satisfied on hurd-i386.
Package has a Depends on xmms2-core (= 0.8+dfsg-11) which cannot be satisfied on hurd-i386. xmms2-core 0.8+dfsg-18.1+b6 is available.

Binary Package: xmms2-plugin-avcodec (Version: 0.8+dfsg-18+b1)

BTS entry: https://bugs.debian.org/xmms2-plugin-avcodec

Relationships

Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-amd64.

Binary Package: xmms2-plugin-cdda (Version: 0.8+dfsg-18+b1)

BTS entry: https://bugs.debian.org/xmms2-plugin-cdda

Relationships

Package has a Depends on libcdio13 (>= 0.83) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libcdio-cdda1 (>= 0.83) which cannot be satisfied on kfreebsd-amd64.


Last updated: Sat Jan 19 15:25:15 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS