Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package xpra

Current Source Version: 3.1.5+dfsg1-0.2
Current Maintainer: Dmitry Smirnov <onlyjob@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xpra

Binary Package: xpra (Version: 3.1.5+dfsg1-0.2+b4)

BTS entry: https://bugs.debian.org/xpra

Relationships

Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on amd64.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on s390x.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on arm64.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on ppc64el.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on mips64el.

Binary Package: xpra (Version: 3.1.5+dfsg1-0.2+b2)

BTS entry: https://bugs.debian.org/xpra

Relationships

Package has a Depends on libvpx8 (>= 1.12.0) which cannot be satisfied on armel.
Package has a Depends on libvpx8 (>= 1.12.0) which cannot be satisfied on armhf.
Package has a Depends on libvpx8 (>= 1.12.0) which cannot be satisfied on i386.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on i386.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on armhf.
Package has a Depends on libx265-199 (>= 3.5) which cannot be satisfied on armel.


Last updated: Wed Jul 17 15:25:08 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS